811 is screwed up after latest "upgrade"

  • DIRECTV'S SATELLITE D11 at 99 DEGREES IS COMING BACK TO LIFE!

    After 24 hours of being down the DIRECTV 11 Satellite is beginning to show signs of life again! Looks like this ordeal will soon be over! DIRECTV thanks you for your patience!!

    For more details and updates as they happen from our CUTTING EDGE team please CLICK HERE

    CLICK THE X IN THE TOP RIGHT CORNER OF THE BOX TO DISMISS THIS MESSAGE

Mr Tony

SatelliteGuys Pro
Original poster
Supporting Founder
Nov 17, 2003
1,527
2,147
Mankato, MN
Well Dish does it again

They upgraded the "somewhat stable" 811 to a new software. My box takes it the other day

and now....when I do a signal check

EVERY TP ON 110 SHOWS AT 80 SIGNAL AND IS LABELLED A DAMN SPOTBEAM!!!

No wonder why I used old ancient boxes (like the 5000) because Dish didnt screw with them.

Yes I did the old reset (both soft & hard). I did a check switch to dump all the info out and still the same thing :( 119 is fine (Legacy Twin)
 
software upgrade form Dish

The 811 was on version 3.80 and Dish sent out version 3.81 a couple days ago.
 
are you sure? I didnt think I did until I checked the system info screen :)
(unless you dont have a 811)
 
Dish needs to understand the golden rule of "if it ain't broke, don't fix it". Yeah like that will happen.
 
I am getting the "No Info" under the guide. I can see the channel info if I use the browse button. Sick of these updates.
 
a couple days ago I had 100+ on all TP's on 110 but spotbeams

now all TP's (even ones that I am out of the spotbeam) say "spotbeam" and 80 signal....good job Dish :rolleyes:
 
Looks like I'm stuck with 3.81 too. Same signal strengths as before though (mid 80s on 129; 90s on 110; 110 or so on 119 with a Dish 1000). Had the NO INFO guide problem until I rebooted the 811. Seems OK now.
 
The no info comes back, don't worry. They must have a new box on the way that they want us to upgrade to.
 
Oh and don't forget, the 811 was one of the few (maybe the only) Dish HD receivers left that could get guide info for OTA stations WITHOUT having to sub to Dish locals.
 
Was told last week from Executive tech that the 811s receiving OTA/guide was a "Glitch" and would be turned off in the near future. Was arguing with them about the no guide info on my new 622. Had to take the SD lousy Orlando locals and my other 2 - 811s are not working on my Tivos now OTA-defaults to the Dish locals
 
Iceberg said:
a couple days ago I had 100+ on all TP's on 110 but spotbeams

now all TP's (even ones that I am out of the spotbeam) say "spotbeam" and 80 signal....good job Dish :rolleyes:
I checked last night and I've got the 3.81 update but no issues with signal strength or TP labeling. Strength is 100+ everywhere on 110. D500 with a DP Quad at zip 63376.
 
***

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)