811 Newbie / Audio Questions

V

vbouncer

Thread Starter
Member
May 15, 2004
7
0
I just upgraded to an 811 and so far most everything is hooked up and works great. A few problems. I cannot get audio when viewing the HD channels.

Here is the setup:

My TV is an 62" RCA HD and the 811 is connected to it via component and the tv mode is set to component 1.

The audio is connected to my Onkyo 600 receiver via toslink and set to video 1.

I can get audio on all the other channels but not HD.

I have nothing connected to the video/audio 1 & 2 outputs on the 811.

What am I doing wrong?


Please help. TIA

Let me know if there is any additional info that needs to be provided.

Vbouncer
 
K

keith

SatelliteGuys Pro
Dec 11, 2003
216
0
Go to

Menu ... 6 ... 8

and see how the Dolby Digital is configured. Most users would want to check Dolby Digital / PCM. My only guess here is that you have this option set for PCM only, and by luck the HD channels you have tried are Dolby Digital.

Keith.
 
V

vbouncer

Thread Starter
Member
May 15, 2004
7
0
811 Audio

Thanks for ther reply. I will try that and will post back.


Vbouncer
 
V

vbouncer

Thread Starter
Member
May 15, 2004
7
0
811 Audio

ok..I checked the menu 6...8.. audio settings and they are set to PCM/DD. I still get no audio on HD stations. Any other suggestions?

Thanks

Vbouncer
 
K

keith

SatelliteGuys Pro
Dec 11, 2003
216
0
vbouncer said:
Any other suggestions?

Hmmmm. Can you try the audio outputs from the 811 to see if you are getting analog audio out when you switch from SD to HD? Have you used that Onkyo digital audio input before with a DD source e.g. DVD? Do you get any kind of lock on the Onkyo with 811 HD source?

Can't really help any further, not familiar at all with the Onkyo 600. Somehow I would try to isolate the problem to either the 811 or the Onkyo.

Keith.
 
T

TSilverX5

Member
May 15, 2004
5
0
I'm not sure about the Onkyo, but my Denon has an on-screen menu where you need to assign the digital (coax/opt) audio inputs to the specific device (like the 811). Given that your non-DD (from non-HD sources) audio input works fine, this setting might be something you may want to confirm.
 
V

vbouncer

Thread Starter
Member
May 15, 2004
7
0
811 Audio

I have a toslink cable going from the 811 to the opt(1) on the onkyo and its assigned to Video 1. I get excellent audio from all channels except HD.

Hmmmm. Can you try the audio outputs from the 811 to see if you are getting analog audio out when you switch from SD to HD? Have you used that Onkyo digital audio input before with a DD source e.g. DVD? Do you get any kind of lock on the Onkyo with 811 HD source?

How do I isolate and test the audio from the 811 to just those analog outputs?

Where is the audio from the HD source comming from? Is it comming from a different source?

I really appreciate all the help this is just so frustrating to be able to see a great picture but get no sound. Also are you guys running rabbit ears for your HD signal or are you using the second dish?

Thanks

Vbouncer
 
gpflepsen

gpflepsen

Supporting Founder
Supporting Founder
Sep 8, 2003
3,292
296
SE NE
You have the correct audio path established between the 811 and the receiver, as you do get sound.

Do you have the audio receiver set to "read" Dolby Digital? My receiver has a setting for DTS, analog, Dolby Digital or AUTO. Double check that setting.

Check out some of the movie channels for DD 5.1 sound. If it is a DD problem, it will show up on more than the HD channels.

You should be able to only have the TosLink cable connected. If you are also using the L/R RCA cables, that may be causing your intermittent problem. Disconnect the RCAs to verify that your receiver is working with the optical cable.
 
bhawley

bhawley

Supporting Founder
Supporting Founder
Dec 5, 2003
510
11
Central NC
vbouncer said:
I have a toslink cable going from the 811 to the opt(1) on the onkyo and its assigned to Video 1. I get excellent audio from all channels except HD.

Vbouncer


Set your audio output to PCM only, then call Dish and complain that
your new 811 won't output DD.
 
O

Oakenshld

SatelliteGuys Family
Jan 20, 2004
83
0
vbouncer said:
I have a toslink cable going from the 811 to the opt(1) on the onkyo and its assigned to Video 1. I get excellent audio from all channels except HD.



How do I isolate and test the audio from the 811 to just those analog outputs?

Where is the audio from the HD source comming from? Is it comming from a different source?

I really appreciate all the help this is just so frustrating to be able to see a great picture but get no sound. Also are you guys running rabbit ears for your HD signal or are you using the second dish?

Thanks

Vbouncer

Vbouncer, I had the same thing happen to me. In fact it happens now once or twice a week. What I did initially was to switch back and forth between PCM only and DD/PCM. I then left it on DD/PCM and while watching HD, I cut the receiever off and then back on and it works. Like I said, a couple times a week, I now have to turn the receiver off, then immediately back on and the sound comes back.
 
V

vbouncer

Thread Starter
Member
May 15, 2004
7
0
811 Audio

I will call the installer and get him back here to see for himself that the audio is not working on HD. I will try all the other suggestions about setting the audio to just PCM or Just DD and then back to both and turning off the 811 and then back on again. At this point I will try anything. I do get DD sound from a DD 5.1 movie when played with the DVD player through the TV. I have also toggled all the other available audio modes on the Onkyo (Cinema, DSP, DTS, Neo, etc) all to no avail I just don't get audio when showing HD programming.


You should be able to only have the TosLink cable connected. If you are also using the L/R RCA cables, that may be causing your intermittent problem. Disconnect the RCAs to verify that your receiver is working with the optical cable.

The only audio source that I am using is the Toslink cable there are no RCA plugs at all.

Toslink for Audio and component for video.

Thanks
 
gpflepsen

gpflepsen

Supporting Founder
Supporting Founder
Sep 8, 2003
3,292
296
SE NE
Do you get HBO or Cinemax? They broadcast DD programming. Does your receiver decode DD on the movie channels?

My last step would be to connect the audio toslink from the DVD to the receiver's 811 input to verify it is getting DD. Then I'd call Dish for a relacement 811. Then if the replacement 811 doesn't work in DD mode, consider yourself a member of the problematic HT receiver/811 club. You can do a search for 811 and digital audio problems. They are fairly well documented.
 

Similar threads

L
Replies
8
Views
2K
AcuraCL
AcuraCL
P
Replies
5
Views
1K
Harry
H
H
Replies
2
Views
1K
GNASH
G
S
Replies
0
Views
709
skiz77
S
M
Replies
5
Views
1K
Cyclone
Cyclone
Top