adding more to the 811 audio issue

Kevinw

Kevinw

Thread Starter
Just a regular guy
Pub Member / Supporter
Dec 2, 2003
2,992
13
Jacksonville, FL
Everyone seems aware of the audio drop issue with the 811. Well mine did it again. What I found interesting was, when it happened, my Kenwood receiver displays 96 MGZ instead of the usual Video 3 when working properly. Any idea what this means?
 
bryan92

bryan92

SatelliteGuys Pro
Oct 31, 2003
254
0
Statesboro, Ga
I was going to post this also. I thought for sure something had gone seriously wrong. I also noticed along with the 96mz was the word Direct ( denon ). I sat there for a few minutes and then thought just put it back on auto and that straightened it out.
 
Stacy A

Stacy A

Supporting Founder
Supporting Founder
Sep 15, 2003
1,248
0
northeast Texas
Kevin,

I still think it's interesting that no one seems to be concerned about the audio issues the 811 has. My father-in-law calls Dish now about every two weeks to complain, because he can't get Dolby Digital on his 811. It seems that there are several different types of audio issues on the 811. But it's downright frustrating to know the product you purchased is flawed and there are other flaws with it as well, but the one that seems to be the biggest deal to you, no one cares about or brings up. I just don't understand.

Sorry, I have no answer to your question, but just wanted to vent.

Stacy
 
Kevinw

Kevinw

Thread Starter
Just a regular guy
Pub Member / Supporter
Dec 2, 2003
2,992
13
Jacksonville, FL
Stacy A said:
Kevin,

I still think it's interesting that no one seems to be concerned about the audio issues the 811 has. My father-in-law calls Dish now about every two weeks to complain, because he can't get Dolby Digital on his 811. It seems that there are several different types of audio issues on the 811. But it's downright frustrating to know the product you purchased is flawed and there are other flaws with it as well, but the one that seems to be the biggest deal to you, no one cares about or brings up. I just don't understand.

Sorry, I have no answer to your question, but just wanted to vent.

Stacy

I feel the pain, as aparently everyone else has in the other 30 posts about 811 issues.
 
A

aandrew

Member
Mar 2, 2004
5
0
I have had no problems with the 811's audio (knock on wood). I'm able to get DD5.1 on both my OTA channels and the HD's from Dish.
 
G

GB42

Well-Known SatelliteGuys Member
Dec 21, 2003
26
0
Colorado (western)
I had problems until I switched my optical cable out. I had bad dropout problems but a new cable fixed it and I have never had the problem again. (over a month now.)
 
B

bdcleav

New Member
Jan 8, 2004
4
0
811 Audio

I just got my 811 on Sunday and did not start having problems with audio until last night and it went out twice.....is the only way to reset this is to unplug the machine to reset????

This is the only issue that I have had so far, and do you think that the rumored (Yeah right) upgrade scheduled for today or whenever will incorporate a fix for this issue...

BC
 
B

bdcleav

New Member
Jan 8, 2004
4
0
What cable where you using previously (Brand) and what did you replace it with???? I was running a Samsung OTA box on the same optical prior to getting the 811 with not issues for almost 8 months.....and now I have the audio drops outs with the 811......crazy...

BC
 
Stacy A

Stacy A

Supporting Founder
Supporting Founder
Sep 15, 2003
1,248
0
northeast Texas
GB42 said:
I had problems until I switched my optical cable out. I had bad dropout problems but a new cable fixed it and I have never had the problem again. (over a month now.)

My father-in-law has tried that. That would take a pretty stupid individual to put up with that for several months and not try the cable. I think we checked the cable within the first fifteen minutes of figuring out there was a problem. The cable is a good cable because it works flawlessly on all other digital audio outputs. Also, the unit itself was switched out with a new unit our installer had and it has the same problem. The problem is when he goes to the setup menu of the 811 and selects Dolby Digital/PCM (because his receiver handles both DD and PCM sources) he gets machine gun static popping. If he chooses DD only, he gets DD on DD broadcasts (aka HDNET and some Discover HD Theater programming) but will get the machine gun static popping on all non-DD programming. If he chooses PCM in the setup menu, he will get audio on all non-DD programming but gets the machine gun static popping on all DD programming (aka HDNET, Discovery etc...)

Trust me. He has had the unit for several months now and we have both tried everything, and I do mean everything. We have had Dish technicians walk us through a number of options, mostly ones we had already tried, with no success. I am so glad I stuck with my 6000. I have both the 8VSB and 8PSK modules and I took advantage of the free module offers they had awhile back, so I have spare modules in case one goes out. I used to want a 921, but after this fiasco, Dish would have to come to my door and press it into my hands before I would take it. They have done the most p**s poor job of any product release I have ever seen with the debut of the 811.
 
bryan92

bryan92

SatelliteGuys Pro
Oct 31, 2003
254
0
Statesboro, Ga
bdcleav said:
I just got my 811 on Sunday and did not start having problems with audio until last night and it went out twice.....is the only way to reset this is to unplug the machine to reset????

This is the only issue that I have had so far, and do you think that the rumored (Yeah right) upgrade scheduled for today or whenever will incorporate a fix for this issue...

BC

Sometimes changing channels will fix some problems but not all the time. A reboot is sometimes the only fix. I have used a hammer in the past but that seems to cause different problems. :D
 
G

GB42

Well-Known SatelliteGuys Member
Dec 21, 2003
26
0
Colorado (western)
Stacy A
Man that sounds bad. If you haven't I would try to hook up a different reciever to the 811 and see if it works and if it did not I would call dish and get a replacement 811.

I definately agree with you on the poor prouduct they released. I have thought of taking my business elsewhere but see no clear advantage of doing so.. YET.
 
Rlanham

Rlanham

SatelliteGuys Pro
Jan 22, 2004
281
4
Mine goes out about an average of once a week. Holding down the power button for 10-seconds fixed it everytime but once.
My SD picture is good via DVI, but I can't stand only getting 1-hour of programming guide.
 
H

hdtv 2003

Well-Known SatelliteGuys Member
Feb 25, 2004
30
0
bdcleav said:
I just got my 811 on Sunday and did not start having problems with audio until last night and it went out twice.....is the only way to reset this is to unplug the machine to reset????

This is the only issue that I have had so far, and do you think that the rumored (Yeah right) upgrade scheduled for today or whenever will incorporate a fix for this issue...

BC
Changing channels and then back will fix it, it does on mine when it happens.
 
C

CraptorMan

SatelliteGuys Family
Dec 4, 2003
38
0
Got home tonite and saw i recieved the update, turned to Discovery HD and no sound. Haven't had this problem in several weeks. Turned to different channels a few times and it came back. Odd.
 
Kevinw

Kevinw

Thread Starter
Just a regular guy
Pub Member / Supporter
Dec 2, 2003
2,992
13
Jacksonville, FL
hdtv 2003 said:
Changing channels and then back will fix it, it does on mine when it happens.
There are 2 different Audio issues, one is fixed by changing channels.
The other was the one I referrd to with the 96MHZ being displayed. Nothing short of a reboot will return audio.
 

Similar threads

B
Replies
1
Views
897
gpflepsen
gpflepsen
BrownHound
Replies
2
Views
1K
SimpleSimon
SimpleSimon
C
Replies
3
Views
1K
silversurfer
silversurfer
S
Replies
6
Views
1K
santiclaws
S
S
Replies
5
Views
2K
sixbears
S

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top