All DVR recordings gone; PTAT turned off; all timers deleted


SatelliteGuys Family
Original poster
Lifetime Supporter
Dec 12, 2008
Monroe, LA - El Dorado, AR
When trying to view DVR recordings today from work, I got a "DVR recordings currently not available" message, though I could view live TV fine. When I got home, I checked the Hopper and found that my DVR was only 1% full instead of the usual 60% or so. I looked at the deleted recordings screen; nothing there, so apparently 150+ recordings are now gone. (At least half of these were PTAT recordings that I didn't need, but still.) Also, I noticed that all of my 40+ timers had been deleted, and that PTAT had been disabled.

I tried using the Reset button on the Hopper; everything still gone. I tried unplugging the Hopper for 30 seconds; every still gone.

My wife swears that she did not touch anything on her remote having to do with the DVR. The only odd thing that I've noticed about the system is that when I walked into the living room early this morning, the system appeared to be taking an unusual amount of time to check the external hard drive during what I presume was the usual nightly system reset. However, after it completed the hard drive check, I noticed that during the reboot it told me it would take a few minutes to download the guide information. I haven't seen that message before. And even though the system took much longer than usual to check the EHD, all recordings on that device appear to be intact.

Does anyone have any suggestions? I've had the Hopper for about 6 months with no previous problems. I presume that since the recordings can't be seen from the deleted recordings screen, they must be lost for good. I can live with a one-time occurrence, but I'm naturally concerned that it could happen again.

Thanks in advance for any help you can offer!
Interesting. This must be a really unusual problem, as no one has had any suggestions. I haven't had many problems with Dish over the last few years, but when I have, I've always gotten good advice from members of this forum.

I'll call Tech Support when I get home this evening. If I learn anything, I'll post again to let everyone know.
Try unplugging the Hopper for 30 minutes or so. I have had the exact problem you describe and that fixed it.
I'd also disconnect the EHD before you plug the Hopper back in.

Posted Via The SatelliteGuys Reader App!
I've thought about the hard drive as a possible problem. If that is the issue, then I could see the loss of some or maybe even all of the recordings, but it would seem odd to me that so many things happened at once (recordings deleted, timers deleted, PTAT turned off) when other settings, such as favorite channel sets, seem to have been left alone. Between you and me, I could see my wife, who is something of a novice with technology, messing up one thing accidentally, but not all 3.

I appreciate the responses.
Try unplugging the Hopper for 30 minutes or so. I have had the exact problem you describe and that fixed it.
I'd also disconnect the EHD before you plug the Hopper back in.

Interesting idea. Did the problem occur more than once for you? How long has it been since the last time it cropped up?

It's a relief to think there is a possible solution. Thanks!
I couldn't find a number for Tech support, so I used the chat feature. After about 20 minutes of back-and-forth, she says that she submitted a report to the Engineering Department for further research. If anyone from Dish gets back to me, I'll let everyone know.

I'm glad to know that fuzzfacefromboard's issue only cropped up once. Hopefully it's a one-time software glitch.

Hopper/Joey upgrade dissapointing, requesting some advice

Does anyone sub to All American Direct?

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)