another problem with dp311 receiver (1 Viewer)

wingfoothog

Thread Starter
Active SatelliteGuys Member
May 2, 2006
15
0
I was fooling around with the menu/installation/point dish/ option, and for some reason, it only shows satellite 119 being used and the others are erased.. it used to have 105 and 110 on them, so now i cant get some of the channels as well as the local channels. it has even erased those channels off of the guide itself... any ideas how i can get the satellites back on?
 

wingfoothog

Thread Starter
Active SatelliteGuys Member
May 2, 2006
15
0
ok i did that and it just did the 'running test 1 of 1' thing.. then went back to the previous screen..
 

RandallA

Supporting Founder
Supporting Founder
Dec 13, 2004
10,554
64
San Francisco Bay Area
Clear the switch matrix.

- Disconnect the satellite feed in the back of the receiver and run check switch.
- Connect the satellite feed and run check switch again.

If it they don't come back, it's time to check the connections at the switch and/or lnbs.
 

wingfoothog

Thread Starter
Active SatelliteGuys Member
May 2, 2006
15
0
i disconnected the satellite feed and ran the check switch and it says that fewer satellites were detected than the previous check switch, do i want to save the new or cancel and keep the old?
 

wingfoothog

Thread Starter
Active SatelliteGuys Member
May 2, 2006
15
0
well i went ahead and saved it, then reconnected and ran the test switch and its still the same, says "warning, only one satellite connected"
 

chadzx11

SatelliteGuys Pro
Jan 28, 2006
1,190
0
memphis
Check the connectors at the 34 switch for rust.......especially if you had a lazy tech who mounted it on the pole with the dish.
 

wobbie

SatelliteGuys Pro
Jul 22, 2004
569
0
Look in the phone book and call a local Dish dealer or retailer, ask them for a service call rate and have them come out. Or call Diush Network themselves.
 

wingfoothog

Thread Starter
Active SatelliteGuys Member
May 2, 2006
15
0
whats weird is that the receiver in the bedroom is working fine.. but this one in the living room is messed up... but I think it was something that I did because i was messing around in the menu/point dish signal thing and it showed 3 satellites connected, then i think i hit a wrong button somewhere and it took two of them away..
 

Clancy

SatelliteGuys Pro
Apr 3, 2006
436
0
Unplug the a/c from the power source for about 20 seconds , plug back in and do a check switch and wait for it to acquire signal and guide.
 
Last edited:

wingfoothog

Thread Starter
Active SatelliteGuys Member
May 2, 2006
15
0
ok i took the bad one into the bedroom and hooked it up and it still did the same thing in there...
 

Juan

Supporting Founder
Supporting Founder
Sep 14, 2003
25,911
5,612
Moscow Russia
I had the same thing happen..the only thing that cleared it was when i went to channel 100 and down loaded dish home
 

bhelms

"Wannabe Retiree"
Lifetime Supporter
Feb 26, 2006
7,788
843
Central PA
wingfoothog said:
i dont even have a channel 100 on here.. it just goes to 101
I'm pretty sure that's another symptom of your missing the 110 sat. I had a similar problem with a 311 (not receiving all locals). When I couldn't find 100, the E*phone tech told me that it wasn't receiving both sats. He had me do the things you mentioned (soft reset, hard reset, etc.), but he also had me disconnect the sat. cable into the receiver. I don't recall the exact sequence, but at some point the receiver needed to be disconnected to allow the switch to reset or something (I have the DPP44 and the 311 is on the 3rd output). But I think you have accomplished the same thing by swapping receivers, so I'm with the others - sounds like a problem in the 311...
 

RandallA

Supporting Founder
Supporting Founder
Dec 13, 2004
10,554
64
San Francisco Bay Area
Are you leasing or do you own the receiver? Call E* and tell them the receiver is giving you problems. If leased, they should replace it for a fee. A new 311 goes for $60 - $100 on eBay. Radio Shack has them for $99.99.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top