Anyone losing ESPN2 HD?

M

mr_snerdly

Thread Starter
SatelliteGuys Pro
Jan 17, 2005
157
0
I am recording all of the World Cup games to my 622 DVR. However, the last 3 days the games on ESPN2 HD that start at 10 am MST lose their signal about 39 minutes in.

Does anyone know if ESPN is working on their transponder and this time of day, or is it something to do with my system? I have replaced the dual LNBs with brand new Dish Plus Pro in hopes it was something to do with a bad switch.
 
kstile

kstile

SatelliteGuys Pro
Oct 7, 2005
258
0
Same thing happened to me when I tried to record the Germany v. Poland game today. 34 minutes for me. At the end it said "part of the record has been lost because the signal has been lost" or something similar. Damn! The game looked great, but seeing only the first 28 minutes of the match is annyoing as hell. This is on a brand new, just installed (yesterday) 622 with Dish 1000.
 
G

GRG

SatelliteGuys Family
Nov 29, 2004
64
0
Same here, I have D1000 with 129 in Seattle and I have re-peaked my dish to favor 129 but still have issues. The 622 is not as forgiving as my 921 when it comes to signal break up. Gotta hope the newer, bigger 1000 will help this situation as the WAF factor will not allow me a two dish solution
 
pro96

pro96

You Member, Member ?
Supporting Founder
Jul 18, 2005
6,464
14
OC
No issues here.. Oh wait a minute, I have DirecTv, LOL :D
 
M

mr_snerdly

Thread Starter
SatelliteGuys Pro
Jan 17, 2005
157
0
The England v T&T game recorded in full today. I hope it was just a bad switch. I agree that the 622 should continue recording once the signal has been found again.
 
kstile

kstile

SatelliteGuys Pro
Oct 7, 2005
258
0
When I'm tuned to ESPN2-HD and then go into the Point Dish menu, it shows that it's Sat 129 and Transponder 6. And while the signal locks, it's only at 55-60. Other transponders seem to provide a good signal - when the installer was setting it up he looked at 16 and saw a good signal of 75. My concern is that without having the installer come back and tweak the dish, I'm destined to have problems with a signal that low. Any other suggestions? Thanks.
 
kstile

kstile

SatelliteGuys Pro
Oct 7, 2005
258
0
GRG - I, too, am in Seattle (Ballard). I wonder if b/c of our location we just have a hard time picking up 129?
 
P

pbrown

SatelliteGuys Family
Sep 26, 2003
87
0
West Coast
I am also in the Seattle area and have had bad dropout on 129 at times (especially ESPN2). The frustrating part for me is that it almost always requires a reboot... on the 921 you would just get a screen saying that you had lost signal, but you could tune to another channel. My 622 pretty much locks up every time. I have a D1000 dish, does anyone in Seattle have any better luck with 2 dishes?
 
kstile

kstile

SatelliteGuys Pro
Oct 7, 2005
258
0
Actually, I do have 2 dishes. I had the second one put in way back when the Seattle locals first came on so I could point to 148 and get some of the other local channels (not that I ever watched them, but it was free). Anyway, when the installer was here, he just repointed the second dish to 129 and I was on. But now it just drops out. With any of the Transponders I'm getting <60 and then, eventually, it drops out. I'm usually good on ESPn2-HD for about 10 minutes and then the signal goes away (transponder 6). I'm calling Dish tonight to see if they can get someone out here to fix it - just not acceptable, esp. since the main reason I got the 622 was to have ESPN2-HD for the world cup and I haven't recorded any games because of it.

Mine doesn't require a reboot, but I do have to do a Check Switch to get it back. Just went from no signal at all to 57 on 129/6 after doing that.

<grumble>
 
G

GRG

SatelliteGuys Family
Nov 29, 2004
64
0
I am also in the Ballard area (Sunset Hill) and it's no surprise we all have the same symptoms-probably the entire Northwest and then some.
I did a test and put up a dish 500 with a single lnb that I had also used for 148 until the Wife made me take it down. It popped the signals up a bit (maybe 5-9 points) but it still did not solve the dropped signals on the usually bad transponders (ESPN2 & HDNews for me) that occur every so often as the 129 sat is stabilized.
When you compound the bad sat with the ultra-sensitive 622 this results in no reliability for both recording and viewing. I am a big NHRA fan and I have to record both SD & HD broadcasts on ESPN2 to cover myself.
I guess the next step is to call tech support and demand some kind of mitigation, maybe waive the $5 DVR fee on the 622 or a reduction in price on my HD package until they fix this mess. Hopefully, they might offer to replace the 1000 with the 1000.2 at no charge, but you gotta wonder if that will fix the problems.
I hate having to waste my time on hold with Dish just to save a few bucks. They just need to fix this ASAP, I can only imagine they must get 1000's of calls on issues related to this.
 
G

GRG

SatelliteGuys Family
Nov 29, 2004
64
0
One thing I forgot to mention:

Instead of doing a check switch or reboot on your 622 when the signal is lost and it freezes, I have found an easier way out...I go to menu, then program guide and change channels, this works 90% of the time. For the other 10% I do the same thing while going to PIP and have not had to reboot or do a check switch yet. (I have a DPP 44 and my 622 is in single mode). Hope this helps!
 
kstile

kstile

SatelliteGuys Pro
Oct 7, 2005
258
0
I just got off the phone with Dish CSR and after I told him what my signal strength was on 129 at various transponders (ESPN2-HD is on 6), he scheduled an appt for a tech to come out and re-point the dish. Blah. At least it will be this wknd.

BTW, in my case, I could get out of the hung situation just by going to the screen with the signal strength indicator - I didn't even have to check switch. FWIW, ESPN2-HD was regularly at a 56-60, with NATGEO even lower, around 52.

The CSR didn't even hesitate to scheduling someone to come out and repoint the dish...
 
kstile

kstile

SatelliteGuys Pro
Oct 7, 2005
258
0
Quick followup. The tech came out on Saturday, repointed the Dish to 129, and I seem to have had success so far. The signal strength went up about 10-15 points, so now I'm in the 60s instead of in the 50s. The VOOM channels seem to be OK and while NatGEO is still low, I won't be upgrading to Gold (I have SilverHD now), so I'm not too concerned.

FWIW, the tech said that they moved 129 slightly in the sky to handle the East coast better. He also said that he tries to avoid dish 1000 at all cost and just get a second dish up for 129.
 

Similar threads

L
Replies
7
Views
1K
lapplegate
L
SpencerCat
Replies
8
Views
1K
SpencerCat
SpencerCat
M
Replies
32
Views
6K
C
tigerfan33
Replies
3
Views
1K
beakerman
beakerman
jimboeau
Replies
7
Views
1K
dturturro
D

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top