Breakup & Loss of Signal on OTA Channel Using 622

J

Jack Hatfield

Thread Starter
Member
Oct 7, 2006
9
0
Just had a ViP 622 installed last Thursday (11/09/06). Everything about the PVR unit works great except for problems with one OTA DTV channel.:confused: Using my 6-year old Mitsubishi RPTV tuner, I receive 9 OTA DTV channels perfectly. Now that I've plugged the same DTV antenna/cable into the 622 OTA tuner, I still receive the same 9 DTV channels perfectly, except for the local; NBC affiliate – it breaks up and presents the "loss of signal" display intermentently. I really, really want to watch and record the NBC channel through the 622!:mad:

I called Dish technical help and they told me to: (1) turn off and unplug the 622 and then pulg it back in and turn it on (this didn't work) and (2) remove the preamplifier from the antenna lead-in (this didn't work either). So the Dish representative didn't know what to do and "bumped" the problem up to their engineering. Who knows if I will ever hear from them. The channel that is breaking up and showing "loss of signal" has signal strength that varies from 96 to 100, so the problem is not insufficient signal strength. I believe that it is a multipath problem. Surley Dish can build an OTA tuner that has as good or better multipath rejection than a Mitsubishi tuner built over 6 years ago!:eek:

Can anyone give me some help (other that to watch NBC using the built-in Mitsubish RPTV tuner)?

Thanks in advance,
Jack
 
J

Jack Hatfield

Thread Starter
Member
Oct 7, 2006
9
0
Try adjusting your antenna a slight adjustment or movement may change the multipath enough for all channels to work.

I've already tried to eliminate the multipath by moving the antenna around. Seems like I have a choice between NO MULTIPATH on NBC (local digital high-def channel 10) with a loss of some of the other channels or MULTIPATH on NBC with all of the other channels coming in!

However, I will take your suggestion and try again with some new adjustments/movements.

I still don't understand why the 622 OTA receiver doesn't have better multipath rejection. The companies that manufacture OTA receivers as part of their product have had 6 or 8 years (and multiple receiver chip updates) to improve receiver performance. Could Dish improve the performance with a software update?

Thanks for your help!
Jack
 
S

sallgdon64

Active SatelliteGuys Member
Supporting Founder
Apr 27, 2005
23
0
I experienced a very similar problem with a single OTA channel here in Virginia Beach last week. After conversing with the lead engineer at the station regarding receiver overload, I tried disconnecting my Winegard Sensar antenna, and plugging in a plain FM Terk radio antenna. Station strength dropped significantly, but the signal fluctuation on the one channel was gone and the station was rock solid. After some reading, I bought a $5 variable attenuator off Ebay. Once installed right where the antenna connects to the receiver, I dialed in a few dB of signal attentuation, and the problematic OTA signal became rock solid with the Winegard.

With my old 942 all my locals were reading 100, which lead me to suspect signal overload. Using my new 622, I had to drop my displayed signal strength of 79 down to 73 or so, but the signal is locked and steady. Who knew you could get too much of a good thing?

Worth a try...
 

Similar threads

J
Replies
0
Views
864
Jack Hatfield
J
B
Replies
111
Views
20K
barrysb
B
Hall
Replies
15
Views
4K
HDTVFanAtic
H
T
Replies
4
Views
1K
gdarwin
gdarwin
S
Replies
4
Views
2K
JKElect
JKElect

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top