Can Anyone Help Me???

cjwct

cjwct

Thread Starter
SatelliteGuys Pro
Jul 2, 2006
1,598
8
Glastonbury, CT
I live in Glastonbury, CT, and I have a VIP622DVR for 6 months now. During that time, I have been consistently experiencing problems with locking into the 61.5 Satellite. Tech after teach after tech, the problem is not resolved. The only interesting thing to note is that when the check the cable single at the dishes, it is fine, but when they check the signal on the tv, the 61.5 bounces from 103 to 65 to 0 and back around again to various other numbers. I am getting sick and tired of not being able to watch HD Channels at my convenience and am hoping someone knows what the problem may or may not be! By the way, during signal test check, the 61.5may or may not be listed.
 
volkodav

volkodav

SatelliteGuys Pro
Nov 16, 2005
864
0
us
what have they changed so far in your system? here is what i would recommend ran a straight line from 61.5 to the receiver and see if that make a deference also did they replace LNB's?
 
cjwct

cjwct

Thread Starter
SatelliteGuys Pro
Jul 2, 2006
1,598
8
Glastonbury, CT
The replaced the LNBS' on both receivers. I am not able to set up an appointment till April 22, so I will ask them to do that when they get here. Thanks so much for the suggestion!
 

Similar threads

T
Replies
6
Views
1K
gary s
G
nanaberry
Replies
2
Views
1K
webbydude
webbydude
B
Replies
4
Views
1K
Jared Twomey
J
Z
Replies
8
Views
1K
papalittle
papalittle
nanaberry
Replies
7
Views
1K
nanaberry
nanaberry

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top