cant get 129 on check switch ?? help

vern

vern

Thread Starter
Active SatelliteGuys Member
Aug 19, 2008
18
0
im a new tech with a very small outfit. installed hi def dvr using bird dog and shows good signal on 110, 119, and 129 but wont show 129 on the check switch.
tried two receivers, two lnb,s , and two different separators. bird dog even shows 129 inside home just before going into receiver.
i even ran a new line right from lnb right into separator...still no 129. dish tech support could not help me...anybody got a new idea before i turn this over to another install company for support.....thanks in advance for any help...Vern
 
R

rich88

SatelliteGuys Pro
Jul 17, 2006
527
0
did you update the latest software?

+1

If you're showing on the check switch screen 119, 110, and "x" with green "ok" underneath all three, than you're okay.

Exit out until you get to the "lock" screen and select "yes".

After the receiver has completed its download (approximately 10 minutes), it should have the ability to recognize the 129.
 
vegassatellite

vegassatellite

SatelliteGuys Pro
Pub Member / Supporter
Nov 5, 2007
3,319
174
Phoenix, AZ
Not all receivers will have 129 support in their factory software. You'll find that often you need to download the receiver prior to getting a successful result. Also, 211 receivers have sketchy factory software that doesn't want to start the download after several attempts. I have found that it is best to download a 211 without performing a checkswitch first.
 
vern

vern

Thread Starter
Active SatelliteGuys Member
Aug 19, 2008
18
0
check switch shows green on 110 and 119 but not on 229. how do you start a software download..it never offers one also i havnt seen this "lock" screen for mentioned....still lost here....any other help with this ????....help...thanks...vern
 
vern

vern

Thread Starter
Active SatelliteGuys Member
Aug 19, 2008
18
0
p.s...i also took my own hi def dvr to the customers home and the check switch only gave mine the 110 and 119 but not the 129 even though its fine on my system......i give up...lol
 
vern

vern

Thread Starter
Active SatelliteGuys Member
Aug 19, 2008
18
0
how do you update the software ?? also i took my own hidef dvr to his home and got the same results....man, im lost...thanks for the advice
 
JimK2

JimK2

SatelliteGuys Pro
Oct 2, 2006
550
1
check switch shows green on 110 and 119 but not on 229. how do you start a software download..it never offers one also i havnt seen this "lock" screen for mentioned....still lost here....any other help with this ????....help...thanks...vern

Try hooking up coax directly (without diplexer) to satelite 1 input and reboot
 
JimK2

JimK2

SatelliteGuys Pro
Oct 2, 2006
550
1
also i took my own hidef dvr to his home and got the same results....man, im lost...thanks for the advice

Try clearing the switch matrix, try running check switch with no coax to sat1 or sat2 input.
 
Last edited:
D

dac74

Active SatelliteGuys Member
Jun 8, 2007
16
0
tied switching out the lnb?might be getting the signal but not getting it to the rec correctly.have had that a few times
 
apollog

apollog

SatelliteGuys Pro
Dec 22, 2007
405
0
So Cal. H.D.
Same thing happen to me, check your skew on the dish. It makes all the diffrence. Here in California it's 90 on the 1000.2 dish and the old 1000 style dish it's 88. Hope this helps.
 
vegassatellite

vegassatellite

SatelliteGuys Pro
Pub Member / Supporter
Nov 5, 2007
3,319
174
Phoenix, AZ
Perhaps you aren't using your birdog right and you are only confirming signal on 110, thinking you are confirming 129. When you go to the 129 on the Birdog, make sure to hold down the DOWN ARROW and then scroll down to LNB C and press the RIGHT ARROW. If you show lock on 129, you're good to go. I usually see 129 coming in at around 40 to 50%, whereas the 119 comes in at 95 to 100%.
 
vern

vern

Thread Starter
Active SatelliteGuys Member
Aug 19, 2008
18
0
it shows 110 next 119 next just a dead X like you wood on dvr only with 500 dish....the birddog is programmed to find the 129 and if i hook it up to the coax just before the seperator...it still shows a good signal. ive changed lnb also the separator and as i said before, my own hi def dvr at his home didnt load it either. i have rebooted and ran checks untill im wearing the remote out...lol...i give up. we talked to a field rep today and he was stumped...the fact that it wouldn't work on my receiver has got me down my friend...
 
vern

vern

Thread Starter
Active SatelliteGuys Member
Aug 19, 2008
18
0
the birddog is programed to see each one as well as many others. 99% on 110, 99% on 119 and about 70% on 129... i just dont get it, thanks anyway friend
 
vern

vern

Thread Starter
Active SatelliteGuys Member
Aug 19, 2008
18
0
its 121 here in indiana. the mount is dead level and the birdog shows all three with a fine signal, thanks for your input my friend
 
JimK2

JimK2

SatelliteGuys Pro
Oct 2, 2006
550
1
the birddog is programed to see each one as well as many others. 99% on 110, 99% on 119 and about 70% on 129... i just dont get it, thanks anyway friend

Getting 70% on 129 seems real high.
 
vern

vern

Thread Starter
Active SatelliteGuys Member
Aug 19, 2008
18
0
thanks, ill try that along with anything else i hear of.
 
vern

vern

Thread Starter
Active SatelliteGuys Member
Aug 19, 2008
18
0
thanks mate, ill try that for sure...
 
vern

vern

Thread Starter
Active SatelliteGuys Member
Aug 19, 2008
18
0
thanks friend, i will try that tomorrow and thanks to all others for your input
 

Similar threads

A
Replies
7
Views
1K
Jerryinvirginia
J
O
Replies
8
Views
2K
Jim5506
Jim5506
Spike
Replies
39
Views
4K
dfergie
dfergie
Weinerjsc
Replies
2
Views
2K
vegassatellite
vegassatellite
M
Replies
9
Views
2K
Mr Encee
M
Top