Card Swop

I

Inside

Thread Starter
SatelliteGuys Family
Mar 9, 2004
66
0
I have received cards for my three receivers, changed cards on two of them, worked like a dream and back up in a couple of minutes. The third receiver is a 311 without card, put the new card in there and get message smart card incorrectly inserted. Called Dish and they told me to wait until I see a nag message that card is about to expire and try again. That was a couple of weeks ago and receiver has not shown message yet, tried card again and same thing smart card incorrectly inserted. Anyone else had a problem like this?
 
KAB

KAB

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Sep 20, 2005
20,685
4,018
Fishers, IN
Like they told you, wait until it tells you to swAp.
 
Jim5506

Jim5506

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Oct 19, 2004
7,615
2,453
Lubbock, Texas
Is the card somewhat difficult to insert?

If not, the faceplate and the card slot may be misaligned.

On my 301 the card protrudes 3/4" to 1" behind the door, don't know about the 311.
 
S

Smith P.

On Vacation
Oct 4, 2003
8,907
1
Bay Area, CA
OK, so your internal card still connected to CPU, new one is out of service; you'll need to open a cover and check how the new card sliding in special slot on mainboard,not just thru faceplate.
Sometimes it happen.
 
C

chainblu

SatelliteGuys Pro
Aug 25, 2006
611
73
I don't know if this is the same problem you are having, but I've read a couple of posts where they were getting error code 19. The problem turned out to be the gold connector on the card was covered by a piece of tape that was used to stick the card to the mailing paper.
 
S

Smith P.

On Vacation
Oct 4, 2003
8,907
1
Bay Area, CA
That's could be too, but only if you will insert the new card properly.
So, the first check is how it sit inside card connector on mainboard.
 
I

Inside

Thread Starter
SatelliteGuys Family
Mar 9, 2004
66
0
Just looked at the card, no tape or anything visible. Now I have a message that the card has expired, tried the new card, again got message card is incorrectly inserted, however, I tried a yellow card and the receiver recognized it as a card and told me it was the wrong card so it seems to me the card slot is working and my guess is the new card is defective. Will call Dish tomorrow.
 
S

Smith P.

On Vacation
Oct 4, 2003
8,907
1
Bay Area, CA
Oh, well - that's next step.
BTW, when you insert new purple card and get the message, remove it and wait a little - you should see System Info screen and some info about the card - DNASP, Sxxxx, Rev.
Check it.
 
Scott Greczkowski

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
100,389
19,280
Newington, CT
Rub the contacts on the back of the smart card with a pencil eraser to clean the contacts. Then wipe off any eraser dust and try sticking it back in the receiver again. :)
 
I

Inside

Thread Starter
SatelliteGuys Family
Mar 9, 2004
66
0
Tried the eraser, no dice. Called Dish, after some tests they decided the problem is the smart card and are sending me a new one.

Thanks for your help.
 
S

Smith P.

On Vacation
Oct 4, 2003
8,907
1
Bay Area, CA
Did you check screen right after removing the card ? Is there Sxxxxx number or S0000000000-00 ? Is there DNASP and Rev values did displays ?
 
I

Inside

Thread Starter
SatelliteGuys Family
Mar 9, 2004
66
0
The receiver was completely frozen with the Smartcard incorrectly inserted message, nothing else happened and the receiver did not respond at all to the remote
 

Similar threads

caseyatbt
Replies
14
Views
5K
GaryPen
GaryPen
jself1982
Replies
1
Views
949
Stargazer
Stargazer
blockisle9
Replies
2
Views
3K
blockisle9
blockisle9
C
Replies
8
Views
1K
Stryf3
S
sammy4041
Replies
4
Views
3K
navychop
navychop
Top