Choppy/Jerky video on HD channels

bluegrasscat

New Member
Sep 1, 2017
2
1
Kentucky
All of a sudden, I'm getting jerky/choppy video on HD channels. I have the 612 DVR. It doesn't affect SD channels, only HD. And it doesn't effect local HD channels. I've had 2 techs come out. One replaced the DVR, HDMI cables. The other replaces the components on the dish itself. Still it happens. I can reset the DVR and it'll be fine for a while, but it starts again.

Audio is unaffected.

I also have a 712 in the bedroom and it works fine there on HD. Any ideas?
 

HipKat

SatelliteGuys Master
Pub Member / Supporter
Aug 25, 2017
9,438
15,185
Pekin, IL
This is a known issue that's hitting some 612's with SW L891. I read about it on the tech portal and then yesterday went to a TC where the 612 had been replaced, cabling, LNBF and 44 switch replaced with no results. Dish let me upgrade the customer to a 722 without a new contract based on equipment problems. If you have a tech come out to look at it, tell him to call Dash and let the CSR know it's a known issue
 

bluegrasscat

New Member
Sep 1, 2017
2
1
Kentucky
This is a known issue that's hitting some 612's with SW L891. I read about it on the tech portal and then yesterday went to a TC where the 612 had been replaced, cabling, LNBF and 44 switch replaced with no results. Dish let me upgrade the customer to a 722 without a new contract based on equipment problems. If you have a tech come out to look at it, tell him to call Dash and let the CSR know it's a known issue

Thank you. I'll try calling them again today and seeing what I can do. I appreciate your info!
 
  • Like
Reactions: HipKat

crodrules

Your Happy Guru
Pub Member / Supporter
Jun 14, 2014
7,937
6,622
North Central Ohio
This is a known issue that's hitting some 612's with SW L891. I read about it on the tech portal and then yesterday went to a TC where the 612 had been replaced, cabling, LNBF and 44 switch replaced with no results. Dish let me upgrade the customer to a 722 without a new contract based on equipment problems. If you have a tech come out to look at it, tell him to call Dash and let the CSR know it's a known issue
All of a sudden, I'm getting jerky/choppy video on HD channels. I have the 612 DVR. It doesn't affect SD channels, only HD. And it doesn't effect local HD channels. I've had 2 techs come out. One replaced the DVR, HDMI cables. The other replaces the components on the dish itself. Still it happens. I can reset the DVR and it'll be fine for a while, but it starts again.

Audio is unaffected.

I also have a 712 in the bedroom and it works fine there on HD. Any ideas?
Yes, the same thing happened to my 612 earlier this year. Replacing it with another 612 did not fix the problem, so Dish gave me a free upgrade just like HipKat said. Now I have a "712" (I am using a ViP722k in Single Mode.) :)
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top