Dish 500 Installation Question

cobe98

New Member
Dec 19, 2004
2
0
Hello All,

I recently moved into a new apartment and have had difficulty will realignment. I have two dishes (a single lnb dish) and a dish 500 dual.

I have managed to get great signal for the single dish (around 95% for 148) for all transponders. however I experience several issues with the dish 500. These include
- receiving 105% on 119 but the word "transponder" changes to spotbeam
- receiving 90% on transponder 8
- receiving 0% on the rest
- receiving 90% on 110 transponder 11.

I have tried changing cables, azimuth, elevation and this is the best I can get. I know the dish 500 channel works because I can see 148 with every transponder. I would appreciate any suggestions?

Regards,

Cobe.
 

deezoneezo

SatelliteGuys Family
Oct 31, 2004
112
0
run a check switch with all the values you currently have. If it says you are good then happy viewing.
 

SimpleSimon

SatelliteGuys Master
Supporting Founder
Feb 29, 2004
5,692
3
Florissant, CO
You MUST use transponders higher than 10 for 110 & 119. Also, not all transponders will appear on either satellite.

The "standard" generally used for signal strength comparisons is TPs 11 & 12 - you need one odd and one even tranponder to confirm proper installation.

So, all that being said, you say you get 105 (it's NOT percent) on 119 - but you don't say which transponder.

You also don't mention the skew setting. If you haven't moved very far from where it was originally professionally installed, that's not an issue, tho. Having the dish mast being ABSOLUTELY plumb IS very important, tho. If it's not, then your aiming/peaking situation gets more difficult.
 

cobe98

New Member
Dec 19, 2004
2
0
Thanks for your advice, basically I did receive a signal strength of 105 on 119 Transponder 1 which changes into Spotbeam 1.

The skew setting is set to 81 and it is the same zip code that I moved to. Also I did do a check switch to no avail.

Regards,

Cobe.
 

viqventeur

SatelliteGuys Family
Nov 1, 2004
47
0
San Diego
Thanks for your advice, basically I did receive a signal strength of 105 on 119 Transponder 1 which changes into Spotbeam 1.

Transponder 1 is a Spotbeam which is used to broadcast locals to your region. As SimpleSimon said, change to 11 or 12 and see what the signal level is there.

Also I did do a check switch to no avail.

It must have told you something, which sats you are getting, odd, even, or all transponders, switch info. What did the screen say after you ran the check switch. Any info will help solve the problem. Good luck.
 
Top