Dish 811 HUM???

C

Craig Henrikson

Thread Starter
SatelliteGuys Family
Jan 26, 2004
105
0
Had my 811 installed a few days ago. Generally works pretty well, tho I am growing a bit tired of all the "Check Switch" procedures. Anyhow, the receiver is located about 10" below my Panasonic CT36HX41. When it is plugged in to the power source, the 811 introduces a noticable amount of 60hz hum into the TV audio -- when I try to watch output from the 811, the hum is even higher into the TV, Denon AVR, or whatever. Is this a known problem, or do I just have a receiver with poor shielding?

Craig
 
B

bsic

SatelliteGuys Family
Jan 6, 2004
113
0
Texas
None here. Sound like maybe a grounding/sheilding issue. Check your audio cables- you using optical audio? If not optical- try unplugging just the left channel- still hear the hum? Then try just the right channel. Do you only hear it with both connected? Replace the audio cables and double check your connections. Thats an issue Ive never seen nor heard of in any forum w/ the 811.
 
J

John Quaglino

Well-Known SatelliteGuys Member
Sep 9, 2003
30
0
I had a similiar problem with my 811. Tried just about everything I could think of without sucess. When I tried it on the bedroom TV it worked just fine. I moved it back to the Home Theater and changed satellite feeds to the cable feeding my 5000 and it went away.
 
B

bpasker8

SatelliteGuys Family
Dec 20, 2003
95
0
Craig Henrikson said:
Had my 811 installed a few days ago.
Craig

This has nothing to do with your questions, but do you mind if I ask where you are located that you were able to get yours installed, and how long you had to wait from when you ordered to when you got it installed...
 
C

Craig Henrikson

Thread Starter
SatelliteGuys Family
Jan 26, 2004
105
0
bpasker8 said:
This has nothing to do with your questions, but do you mind if I ask where you are located that you were able to get yours installed, and how long you had to wait from when you ordered to when you got it installed...

I', in Albany, NY. Install was less than 48 hrs. after purchase. :)
 
gpflepsen

gpflepsen

Supporting Founder
Supporting Founder
Sep 8, 2003
3,292
296
SE NE
Craig Henrikson said:
I', in Albany, NY. Install was less than 48 hrs. after purchase. :)

He knows the secret handshake.
 
M

mboy

SatelliteGuys Pro
Dec 30, 2003
227
0
No issues with my 811 at all actually. I am in northern NJ and took about 2 weeks (only because I needed a Sat. Apt). Showed up 1st install date, no problem. Dish installers (not local contractors) said they had a shiopment in the day before and most were gone already, said they are real popular as we already know.
I am really enjoying mine.
 
B

bsic

SatelliteGuys Family
Jan 6, 2004
113
0
Texas
mboy said:
No issues with my 811 at all actually. I am in northern NJ and took about 2 weeks (only because I needed a Sat. Apt). Showed up 1st install date, no problem. Dish installers (not local contractors) said they had a shiopment in the day before and most were gone already, said they are real popular as we already know.
I am really enjoying mine.

Ditto. 2 weeks.
 
C

Craig Henrikson

Thread Starter
SatelliteGuys Family
Jan 26, 2004
105
0
Hum is still there, and the "Check Switch" message comes on 4-5 times a day. I called Dish and they are sending out a replacement -- We shall see how that one works!

Craig
 
Foxbat

Foxbat

Addicted to new HW
Supporting Founder
Lifetime Supporter
Nov 25, 2003
17,192
9,704
Michiana
It could also be the dreaded "Ground Loop". If you have equipment with non-polorized plugs, try flipping them one at a time and see if it changes. Also, try disconnecting the coax cables one at a time and see if the hum goes away. If you find that this is the problem, you'll have to bond the ground rods (which should be done anyway).

Around here, that's a "wait til thaw" issue...
 
C

Craig Henrikson

Thread Starter
SatelliteGuys Family
Jan 26, 2004
105
0

Similar threads

M
Replies
2
Views
1K
Carl B
Carl B
I
Replies
14
Views
2K
Infredible
I
C
Replies
3
Views
1K
ckgrick
C
Bob Caruthers
Replies
1
Views
753
s10zr2
s10zr2
S
Replies
21
Views
10K
SimpleSimon
SimpleSimon

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top