Dish 942 L280 Software Bug Reports

Scott Greczkowski

Scott Greczkowski

Thread Starter
Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
100,787
20,491
Newington, CT
Please post all bugs found in the new DIsh Network 942 L280 software here in this thread. THe Dish Engineers will be watching this thread and are looking for your feedback.

Thank you!
 
xsailor

xsailor

Well-Known SatelliteGuys Member
Supporting Founder
Jan 29, 2004
29
0
Oceanside, CA
I no longer am receiving OTA channel guide info on half of my channels. I deleted and rescanned the digital channels but still have the same problem. LA channels 2,5,7 and 11 are missing the guide info .... all other OTA channel guide info is there.
 
xsailor

xsailor

Well-Known SatelliteGuys Member
Supporting Founder
Jan 29, 2004
29
0
Oceanside, CA
Thanks for the suggestion but been-there-done-that. I have rebooted (both soft (front power button) and hard (pulling the plug)) at least a half a dozen times. I have also unplugged the unit and left it that way for over an hour and then replugged it in. I have done the forced download (check switch) and (as mentioned before) deleted all OTA channels and rescanned them. The final result: no OTA guide info for LA channels 2,5,7 and 11 (all other are good). Everything worked just fine prior to the update ... (coincidence? I think not!)
 
G

GordonF

Member
Jun 20, 2004
13
0
When I use the PIP SWAP button I sometimes lose audio. If I then channel up or down, some channels will have audio and others will not. I can regain the audio by pressing the swap button two times.

Also, once when I pressed the PIP button while in browse mode, the audio for the PIP channel came on and stayed on even after I closed the PIP window.
 
J

Jerry G

SatelliteGuys Family
Sep 17, 2003
112
0
I've noticed that when viewing a recorded show, when I stop the recording, the time bar at the bottom of the screen momentarily appears before the recording stops. I don't recall this happening before the current software update. I'm not saying it's a bug, but it's certainly not needed (as it doesn't stay up long enough to even read) and perhaps it's related to one of the other newly introduced bugs.
 
T

tvrocker2k5

Active SatelliteGuys Member
Jul 12, 2005
17
0
942 Locks-up and Reboots!

Since I have received the new update, my 942 locks-up and then reboots on it's own, whenever I change the aspect ratio while watching a show that has been recorded. Ex. If I want to watch a recorded SD show, and I have the aspect ratio previously set for 1080i and 16x9, I like to watch this without the borders all around my picture. So I change the aspect ratio to 480p and 4x3 #2. When I do this and hit the OK button, it locks up on me and then reboots. Which means if a person is watching something on TV2 in the other room, it disrupts their viewing too. I didn't have this problem before the update.

Has anyone else had this problem?
 
J

Jerry G

SatelliteGuys Family
Sep 17, 2003
112
0
Assuming it is technically possible, we should all call Dish and demand they send us the previous software and not release another version until it's thoroughly tested. I'm quickly losing confidence in the reliability of the 942, just as I did with the 921 (which finally drove me to dump it in favor of the 942). I have no more tolerance for this kind of nonsense from Dish. Just how incompetent can Dish get? Is there anything they don't screw up?
 
zmwp01

zmwp01

Supporting Founder
Supporting Founder
Oct 23, 2003
51
0
Tulsa, OK
Audio problems

My audio is very unstable now also, audio is lost when rewind back aways
and sometimes the audio doesn't change to the other tuner when you swap.
Second tuner now has DD but looses audio when you try to backup to play
previous buffered video, have to be at LIVE position to restore audio.
I'd rather have back the way it was, at least then the correct audio was on the correct video.
Very frustrating, I was really happy with my 942 till this update. :( :no
 
ken

ken

SatelliteGuys Pro
Sep 8, 2003
296
0
After all of the new 721 bugs from the last update the only thing I can say to you poor 942 owners is "at least I don't have to pay a monthly DVR fee" and that makes me feel better.
 
waltinvt

waltinvt

Supporting Founder
Supporting Founder
Feb 16, 2004
3,439
1
Vermont
280 has messed up OTA big time

I think the addition of analog has further messed up OTA. It's gone from just being a comparetivley weak OTA receiver to one that now doesn't work correctly.

I can "add" an analog station from the add stations menu but as soon as I try to access it thru the epg, the unit goes into a reboot.

I've tried to scan with the "both" option and none of the digitals (that I've had right along with signals in the 90s) are picked up. In fact, none of the analog stations that I know for a fact are there are picked up either. It did pick up some other analog stations but these stations show NO signal strength and again, if I try to access them, it goes into re-boot.
 
S

SteveinDanville

SatelliteGuys Guru
Oct 1, 2003
129
0
zmwp01 said:
My audio is very unstable now also, audio is lost when rewind back aways
and sometimes the audio doesn't change to the other tuner when you swap.
Second tuner now has DD but looses audio when you try to backup to play
previous buffered video, have to be at LIVE position to restore audio.
I'd rather have back the way it was, at least then the correct audio was on the correct video.
Very frustrating, I was really happy with my 942 till this update. :( :no
I am so pissed off at Dish right now I could spit nails. There are so many things wrong with the audio that I can't even document them all: While recording "Rome" on HBOHD, knowing that timers are going to fire back-to-back for "Curb your Enthusiasm" and "Extras", when I'm watching another station, when the timer fires, the audio goes to "Curb Your Enthusiasm"!!! I then have to do a PIP swap to get the audio back, but when I try to then rewind to get back to where I lost the correct audio, I now get no audio, and don't get audio until I go to Live mode. I can't get any audio on Live mode for TLC when I switch back and forth from HBOHD to TLC, and so when I then switch from TLC to any other station, I get audio on the other station, but still no TLC. I just grabbed TLC out of the air; I'd already had the problem on CBS. I just talked to a Dish Advanced Tech Rep and she (Missy) said she had not heard of the issue. Dish can take their PocketDish and shove it, as far as I'm concerned. I'm paying good $$$ for something that gets less and less stable with each download. Dish, are you listening? Get your act together and take care of today's business first!
 
Scott Greczkowski

Scott Greczkowski

Thread Starter
Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
100,787
20,491
Newington, CT
I am noticing when I watch DVR'ed events that a lot of times the audio is out of sync (especially if I skip commercials or jump back)
 
S

SteveinDanville

SatelliteGuys Guru
Oct 1, 2003
129
0
Scott Greczkowski said:
I am noticing when I watch DVR'ed events that a lot of times the audio is out of sync (especially if I skip commercials or jump back)
With all due respect, and Mark Lamutt is saying the same thing as you if I read his words correctly, the 942's you guys have aren't the same ones us poor schlubs out here have. My 942 is a mess now; I'm staring at station after station that have no sound at all. And to have a timer fire and send the audio from the new recording to the show that you're watching already???? WTF?!?!?!? And for an Advanced Tech CSR to tell me 20 minutes ago that this is the first she's heard of this? Does everybody on these forums just complain to each other, and not call Dish? Of course I know that a lot of us do, but first we check the forums for validation of our issues; if their is a thread on the problem, then it's legit in my view, and a phone call to Dish WILL be made! I've had a bellyful of stupid things like a live USB port vs. audio that works, or video that doesn't pixelate or macroblock on the right side of the screen. FIX THE BASICS, PEOPLE, AND FORGET ABOUT THE FLUFF UNTIL THE BASICS ARE RIGHT!!! You don't have to be a Harvard MBA to figure out that people don't care about the fluff if the basics are FUBAR'd. Sign me: pissed off and getting less happy by the day.
 
R

rickaren

Supporting Founder
Supporting Founder
Mar 7, 2004
421
3
IN
Well I was going to post how to report this "Bug" to DISH when I wanted to watch the start of the NASCAR race (it was still being recorded) and there was no sound, then I tried another DISH channel and no sound on that either. I guess it was because I recording one show! Remember others talking about PIP with this bug (I never use it) and could see the issue, I had one turner on a local digital weather channel. When I moved it off all audio was O.K. I was concerned about recordings set-up for to night. Would they record audio, but not play back when finished? Well here is what I did and it CORRECTED EVERYTHING I have experienced so far. Maybe it will correct your issues too? I went to the Local Channel set-up and re-scanned all my local digital channels and it found 19 out of 66 I think. Did not want any of the analog ones (new for L280) anyway and added my satellite locals as before. To check out if this corrected the issue I replayed the NASCAR recording, placed a turner back on OTA, and could find nothing wrong! I then recorded three programs at the same time and then played back the NASCA recording. Still no audio problems. Maybe this just worked for me but it could be like this computer when you download a program and have to re-boot but you need to re-scan to establish in the new L280? Anyway if you have not tried this procedure yet, give it a try. GOOD LUCK!
 
J

Jerry G

SatelliteGuys Family
Sep 17, 2003
112
0
SteveinDanville said:
And for an Advanced Tech CSR to tell me 20 minutes ago that this is the first she's heard of this? Does everybody on these forums just complain to each other, and not call Dish?

I've called Dish three times over the past few days to report various sound issues. When pressured, the CSR admits to a "few" calls, but nothing out of the ordinary. I've politely read the riot act to that CSR, who then seems to admit that there have been many calls.

Face it. Dish is adding features we don't really need. They try to add too many new features at once and clearly do not do adequate testing. What other conclusion is there when so many of us quickly find so many serious bugs within a few days of a new software release. This is exactly the pattern that was happening with the 921. Too many new features only result in breaking what was a fairly well functioning 942. Dish needs to spool L229 back to us and rework L280. They need to get rid of the USB crap and the local analogs (at least for now) and correct all the sound issues. Do one thing at a time, make sure it works, then move onto the next "feature". There's a mentality at Dish when is comes to software updates that just isn't working. It didn't work with the 921. And it's not working with the 942. Those of us who dumped our 921 and spent $700 on the 942 are going to be especially angry and frustrated. I know I am. Frankly, I'm still in a state of disbelief that what Dish did to the 921 is now happening to the 942.
 
N

Nicu

SatelliteGuys Family
Dec 3, 2003
58
0
HDMI problem

Here is another 280 problem: the picture via HDMI is washed out, looks like crap now. It used to look great before the update.

N
 
SimpleSimon

SimpleSimon

SatelliteGuys Master
Supporting Founder
Feb 29, 2004
5,692
3
Florissant, CO
Jerry G has nailed it to a "T".

The sad part is that this crap did NOT start with the 921. It's been true of all the E* DVRs.
 
M

MichaelG

SatelliteGuys Guru
Jan 19, 2005
147
0
Sugar Land, Texas
Audio problems during DD5.1 playback

Both 942s have L280. During playback of recording with DD5.1 audio, it would drop out. I turned the unit off and on and sometimes the audio came back but would again drop out if I hit the skip forward button.

Eventually got to the point where audio was not even the recorded source but was coming from the live source of the present active tuner!!

Gave up in disgust, since I was looking forward to relaxing for the first time in a few days. We were without power for awhile because of Rita. Otherwise we came out ok.

Give me back L229!
 
T

tvrocker2k5

Active SatelliteGuys Member
Jul 12, 2005
17
0
tvrocker2k5 said:
Since I have received the new update, my 942 locks-up and then reboots on it's own, whenever I change the aspect ratio while watching a show that has been recorded. Ex. If I want to watch a recorded SD show, and I have the aspect ratio previously set for 1080i and 16x9, I like to watch this without the borders all around my picture. So I change the aspect ratio to 480p and 4x3 #2. When I do this and hit the OK button, it locks up on me and then reboots. Which means if a person is watching something on TV2 in the other room, it disrupts their viewing too. I didn't have this problem before the update.

Has anyone else had this problem?
Hey everyone,
I had reported on Saturday the above problem. However, yesterday I lost power for about three hours. I decided I would try and see if I was still having problem with changing the aspect ratios on SD and HD programs. Lo and behold, I couldn't get it to act up. Which leads me to this question: Has anyone who is having problems with the latest software upgrade, completely unplugged their 942's and then turned back on? It seemed to fix my problem, maybe it will fix yours too!!!!!
 

Similar threads

Scott Greczkowski
Replies
43
Views
8K
Purogamer
Purogamer
marty45714
Replies
9
Views
1K
xenadu
X
S
Replies
125
Views
16K
FWGMills
FWGMills
Scott Greczkowski
Replies
211
Views
14K
jerryez
jerryez

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top