DVR 501; signal strength bouncing up/down


New Member
Jan 27, 2008
Starting at about 4 AM EST last night, my 501 started
logging signal loss errors. Right now, the signal is strength
is bouncing around between 0 and just about full (the normal
strength) several times a second.

The problem is happening regardless of which satellite position
(119, 110) the receiver is tuned to. I've tried everything from
power cycling the receiver, re-seating the smart card,
disconnecting/reconnecting the satellite cable, running a
"check switch" test, etc. all to no avail.

Nothing has changed with my setup (everything was working
fine as of about 2 AM last night), I have a clear, unobstructed
view of the sky, the sky is clear and sunny (there are a few
clouds, but nothing major). There is no snow or anything
on the dish or LNB (I live in the Northeast USA), and not
even a puff of wind or anything.

Has anyone else seen this sort of behavior?


SatelliteGuys Pro
Pub Member / Supporter
Nov 5, 2007
Phoenix, AZ
Check your connectors for short stingers, corrosion, etc. Sounds like the LNB voltage is arcing across a weak contact, locking when voltage flows, unlocking when it isn't.


New Member
Jan 27, 2008
Problem identified- bad receiver :(

Thanks very much for your ideas!

I looked at all the connections, which seem fine. The issue seems to be with the receiver, as another receiver works fine with my cabling/dish/etc. and my receiver has the same problems with a different (and known to be working) cabling/dish setup.

I'd just never seen a system go so flaky like that so quickly. Looks like it's time to see what my options are in terms of upgrade or move to another service provider.

Again, thanks for the responses!

DJ Rob

SatelliteGuys Pro
Sep 8, 2003
Denver, Colorado
When I had dish a few years ago, I went through a few 508's that had that same problem. At the time, I knew a guy that worked at the RMA facilities here in Denver and he said the 501 and 508 had a problem with a tuner chip getting too hot and coming off the board causing the problem you described.

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)