Genie/ client issues

Status
Please reply by conversation.

Claude Greiner

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
13,225
3,769
Detroit - The Paris of the Midwest
Got an HR54 hooked to the internet with eithernet and I have a 4k client.

So about a week ago I get the message that the wireless bridge connection was lost.

Rebooted the receiver and I finally just configured the wireless and the message I thought went away.

So the 4k client is giving me all sorts of issues with a white screen and saying lost connection to the server, packet loss etc.

I reboot the genie and 4k client and everything seems to work for several hours.

The wiring in my house is 10 years old, but everything is run in the walls and so I don’t suspect that to be the issue.

Finally just swapped the 4k client with an H25 and all is good. Can’t pause Tv, but we mainly watch recordings from the DVR anyways.

Any suggestions? I’m thinking of swapping the genie.
 
  • Like
Reactions: montg33

PATECO

SatelliteGuys Pro
Claude,

I have had several HR54s having Moca communications issues in the last two weeks. I am not sure if DIRECTV is having an issue with the latest software update, but getting the clients to talk again is a trial and error thing and what makes it work is not necessarily logical. Several of these systems were on brand new wiring in great condition with no great distances involved between the HR54 and minis. Rebooted the HR54, power cycled the Minis, swapped SWM splitters, re-terminated all fittings, changed out barrels in wall plates, etc all with no luck, (scratching my head) and then all of a sudden they work again?
 

Claude Greiner

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
13,225
3,769
Detroit - The Paris of the Midwest
But that sounds exactly like the issue I am having

Mine is also loosing connection to the wireless video bridge, which cases an error message to display which puts the receiver in screen saver.

I got a 90 year old grand father who watches westerns all day. Has no desire to learn how to change the channel.

Come home from work and he is just sitting there with the audio and the screen saver.

Pisses me off. Had to change 1 client with an H25.

Going to call Directv tonight and deal with their tech support to swap the genie.
 

doctor J

SatelliteGuys Pro
Lifetime Supporter
Oct 26, 2005
168
28
I've had several 775 errors lately also, no good explanation.
I have a complex system involving a good bit of 'commercial' equipment.
Eventually removed a splitter or two and got system stable but "was working", then problems, now stable again ???
Doctor j
 
Status
Please reply by conversation.
Top