Has anyone had better luck with replacement 811

O

Oakenshld

Thread Starter
SatelliteGuys Family
Jan 20, 2004
83
0
I just got my 811 and am having all of the issues discussed in this Forum, to include video and audio drop out (just the banner showing up) that can only be reset by unplugging and waiting 5 minutes (then I have the aquiring sattelite message). It is dark on the Component and DVi-D both.

Has anyone repleced thiers and seen significant improvement, or should we just wait until a software fix comes out to address these issues.

Thanks
 
S

sprintcarcrazy

SatelliteGuys Pro
Supporting Founder
Dec 18, 2003
820
0
I had an issue with the 1st 811 of the reported bugs, including lockups, but main issue was terrible picture and pixelation using the DVI cable, so they replaced it with another 811 and it did not help, and the replacement 811 had the dark picture problem to which the 1st didn't so I sent their replacement back.

I finally ordered a JVC 811 from sears and it still suffers from some of the software issues but the DVI works great and it seems all around more stable.
 
V

volfan615

Pub Member / Supporter
Pub Member / Supporter
Dec 3, 2003
89
0
No luck here...... I'm wishing I had the model 6000 back!
 
C

Craig Henrikson

SatelliteGuys Family
Jan 26, 2004
105
0
My original had the audio/video drop out, locking up, and loss of communication with the LNB's. Also, some remapping problems with OTA digital. The replacement arrived in less than 48 hrs., and seems to have cured most of the problems, tho digital remapping took 3 scans to get it right and I'm not sure it will hold. The S-video pix is still too dark, but isn't as bad as all that -- and a software upgrade should fix it. HDTV is excellent, both OTA and Dish. We'll see! :rolleyes:

Craig
 

Similar threads

E
Replies
2
Views
1K
gdarwin
gdarwin
S
Replies
36
Views
3K
riffjim4069
riffjim4069
C
Replies
2
Views
971
Chris Walker
C

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top