HD channel authorization SLOWER than SD channels on 622?

S

smooth28la

Thread Starter
SatelliteGuys Pro
Feb 16, 2004
294
0
I called in 20 minutes before I had to leave for work to activiate a new 622.

All my SD channels came in quickly but after waiting for 20 minutes and doing switch check twice, none of the channels in the HD Pack ($9.99) and Voom pack are coming in. They all show RED. When clicking on them, it says "Call 800-333-dish to activiate HD channel feature"

Huh?

The HD demo channel came in fine.

My other HD receivers are just fine with these channels. My 622 wasn't when I left the house but perhaps it's fine now (am at work).

Does anyone have similar experience that the HD channels took longer to authorize on the Vip receivers?
 
D

Ddavis

SatelliteGuys Family
Jan 14, 2004
67
0
Did not take any longer on my 622....Sounds like they were not turned.
 
gdarwin

gdarwin

Supporting Founder
Supporting Founder
Lifetime Supporter
Feb 9, 2005
4,297
110
Lousville, KY
Mine came on while I was on the phone to have them turned on.
 
S

smooth28la

Thread Starter
SatelliteGuys Pro
Feb 16, 2004
294
0
Well, I wonder if it's because I have the old HDPack/Voom for $15 instead of the Platium/metallic basic package that's causing the problem.
 
Van

Van

SatelliteGuys Master
Jul 8, 2004
9,326
10
Virginia Beach
Dish has activation issues, now it takes twice as long to activate all 301/311 remans and new 311 receivers, once they activate and download the updated EPG they then have to download a firmware update.
 

Similar threads

M
Replies
17
Views
8K
oryan_dunn
O
D
Replies
3
Views
1K
gbjbany
G
hobojoe
Replies
0
Views
1K
hobojoe
hobojoe
J
Replies
23
Views
6K
Mr Zulu
Mr Zulu
G
Replies
6
Views
6K
lsilvest
L
Top