Help -- non-responsive 811!

F

Forward

Thread Starter
Well-Known SatelliteGuys Member
Sep 22, 2003
30
0
:confused:

I've had my 811 for a few months and (apart from the well documented issues) everything was great. I was really enjoying the 264 upgrade to the EPG and OTA.

Last night, however, while my wife was watching, I touched a component next to it and there was a small static electricity spark. She yelled from the other room that something had happened and when I turned on the TV in my room there was a distorted frozen image that was sort of dancing on screen. I immediately tried to turn off the 811 from the remote -- no response. Then I tried to turn it off from the front panel. No response. This really didn't concern me as I know from long experience with a 6000 and other models that occasionally a "hard reboot" is necessary. So I simply unplugged the unit and let it sit for a minute. When I plugged it in the front power light went on again, but there was no picture and the unit would not respond to any remote or front panel commands. So I unplugged it again and left it unplugged for five or ten minutes. This time when I plugged it back in there was no power light, and I couldn't turn the unit on at all, either from the remote or from the front panel. I tried holding in the front power button for a ten count, but no response. So I unplugged it again and left it that way overnight. This morning I plugged it back in, but I'm getting nada.

Any advice short of sending it back? This is really frustrating because I bought a terrific new television for my den recently that the 811 is attached to and I have been really enjoying the image from the 811. More important -- the NCAA tourney is starting soon! Nuts.
 
J

johnny_b

SatelliteGuys Family
Dec 23, 2003
42
0
Wesley Hills, NY
In the OTA set up menu if you set the "dish network locals" to be remapped to their correct channels while also having your digital OTA listed, after about 5 minutes your picture will become jittery and it will freeze up. Setting it back to OTA only will remedy this. So it seems you can't remap the Dish locals while also having digital stations.

I had a similar problem and the above was the cause.
 
AcuraCL

AcuraCL

SatelliteGuys Pro
Jan 7, 2004
345
0
Sorry dude. Sounds pretty busted to me.

Call Dish ... they may send out a replacement and let you upgrade shipping to overnight and return your broken one when you receive the replacement.

Worth a try.
 

Similar threads

M
Replies
108
Views
8K
amoni
amoni
M
Replies
6
Views
2K
iammike
iammike
K
Replies
5
Views
1K
NightRyder
NightRyder
J
Replies
1
Views
795
Y

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top