help w\vip 211

C

cwbuckley

Thread Starter
SatelliteGuys Pro
Jan 13, 2006
152
0
EL Paso
I recently had problems with my 211, called tech support and they decided to send me a replacement. Received it a couple of days later. Went to hook it up and it couldn't find any satellites. Called tech support again and they had no idea, scheduled a visit w/tech. Couple of days later I turn on the tv and its found the satellites and needing activation. So I do that and everything is working ok. Sunday I turn on the tv and I get searching for satellite. Called tech support and they didn't have any idea other then schedule another tech visit. I had cancelled the one that I made before. Then this morning I turn on the tv before leaving for work and everything is working like it is suppose to. Any ideas. I also have a 942 and am having no problems w/that receiver. I did call the installers and told them what was going on, he said that he thought that it was more then likely a bad line or bad switch(I have the 44). If anybody has any ideas I would like to hear from you. Thanks in advance. Chuck
 
gdarwin

gdarwin

Supporting Founder
Supporting Founder
Lifetime Supporter
Feb 9, 2005
4,297
110
Lousville, KY
Have them come out and check the switch. The first one I got had a bad output port.
 
J

jkinser

Pub Member / Supporter
Oct 16, 2005
127
0
Minneapolis, MN
I tend to agree with the bad line idea. It is possible that the line to the receiver is barely making contact. Unscrew the connectors on your coax connections and ensure that the stinger is long enough and not bent or too short. Check as many as you can get your hands on all the way back to the switch.

If your think it might be a bad switch, move the connections around on the ports and see if the problem moves too.
 
C

cwbuckley

Thread Starter
SatelliteGuys Pro
Jan 13, 2006
152
0
EL Paso
Wanted to thank everybody for their help. I also wanted to add that I have had no problem for 3 months, now nothing but.
 
B

bhelms

Retired & lovin' it!
Lifetime Supporter
Feb 26, 2006
7,795
853
Central PA
Is the power inserter on port 1 still working? I think the 44 can power from the IRD, but that is a poor set-up and reportedly prone to failure after several months...
 

Similar threads

C
Replies
2
Views
446
Bobby
Bobby
B
Replies
3
Views
235
TheKrell
TheKrell
E
Replies
4
Views
521
tanman
tanman
RonaldoAntena
Replies
4
Views
419
TheKrell
TheKrell
Top