Hopper 3 Home Media DLNA Server?

N

NTIMID8

Thread Starter
SatelliteGuys Family
Dec 15, 2005
40
0
Hi Guys,
Fresh Hopper 3 and Loving it, Coming from VIPs its a bit of learning curve for sure.
My question is, What seems to be the best DLNA server to work with the Home Media option. Maybe something like Plex that transcodes to a compatible format on the fly?

Thanks in Advance

Phil
 
HoodlumKY

HoodlumKY

Supporting Founder
Supporting Founder
Dec 6, 2003
42
5
TN
Hi Guys,
Fresh Hopper 3 and Loving it, Coming from VIPs its a bit of learning curve for sure.
My question is, What seems to be the best DLNA server to work with the Home Media option. Maybe something like Plex that transcodes to a compatible format on the fly?

Thanks in Advance

Phil
I'm using mezzmo as I write this.
 
Hall

Hall

SatelliteGuys Master
Feb 14, 2004
18,409
3,195
Germantown OH
I have both Plex (running off of a PC) and the built-in media server on an Asus RT-66U router running. Problem is, and I realize it doesn't apply to you, on the Hopper 2, running the not-officially-released Carbon UI interface software, the DLNA server is broken....
 
AlaJoe

AlaJoe

SatelliteGuys Pro
Mar 5, 2005
417
210
I have both Plex (running off of a PC) and the built-in media server on an Asus RT-66U router running. Problem is, and I realize it doesn't apply to you, on the Hopper 2, running the not-officially-released Carbon UI interface software, the DLNA server is broken....
I was going to say the same thing. Someone posted that MKV files work so I converted a few to that and they did play although very buggie. Hit FF and it stops. h264 files no longer play at all. But as far as what media server to use, the one built into Windows 10 worked as well as Plex or TVersity until Dish broke the thing in the carbon GUI
 
joshua.sterling

joshua.sterling

New Member
Aug 16, 2015
1
0
Castle Rock, CO
As a Carbon UI beta user on a Hopper 2 and now a Hopper 3 user I can report as well that DLNA does not work properly on the new UI. My understanding is that they aware of this but have been focusing on squashing other bugs that full functionality of DLNA will return in a future update.
 
Hall

Hall

SatelliteGuys Master
Feb 14, 2004
18,409
3,195
Germantown OH
The thing is, the media server software should be almost a drop-in addition. Dish, I hope, didn't write their own! That would be stupid! There are good, open-source ones available.

Sent from my HTC6535LVW using Tapatalk
 
HoodlumKY

HoodlumKY

Supporting Founder
Supporting Founder
Dec 6, 2003
42
5
TN
Using Mezzmo, I am able to play avi, mkv, mp4, mt2s, etc. It automatically transcodes what isn't native.

I also have Emby, but have been unable to get most of my library to play yet.
 
  • Like
Reactions: NTIMID8
Hall

Hall

SatelliteGuys Master
Feb 14, 2004
18,409
3,195
Germantown OH
Couple things I found were the new identifier/User-Agent is ZiP for the H3 and it looks like it only support mkv/m2ts formats currently
Someone else mentioned those two formats but I didn't realize they meant ONLY those two. If that's the case, Dish screwed that up!

Sent from my HTC6535LVW using Tapatalk
 
N

NTIMID8

Thread Starter
SatelliteGuys Family
Dec 15, 2005
40
0
As a Carbon UI beta user on a Hopper 2 and now a Hopper 3 user I can report as well that DLNA does not work properly on the new UI. My understanding is that they aware of this but have been focusing on squashing other bugs that full functionality of DLNA will return in a future update.
Haha, well that may explain why testing the first night I got it and messed with Kookaroo and MezzMo it worked. Then the next day it didn't and still doesn't. I suspect it took an overnight update and broke it.

Can anyone actually FF or RW in their systems?
 
Jim S.

Jim S.

When someone asks you if you're a god, you say yes
Lifetime Supporter
Jan 2, 2006
5,477
978
FN11od
I've never found a server that works worth a damn for my HWS. I suspect the size of my collection is choking it. But I don't care to experiment further -- especially if it involves non-free servers -- because I have other media players that play everything, by reading network shares and having a decent selection of codecs themselves, rather than rely on the abomination that is DLNA and transcoding...
 
P

pgde

SatelliteGuys Family
Aug 8, 2006
44
16
Desert Oasis Ranch, Tucson, AZ
Hi All:

I’d like to document my problem with my Hopper 3 and DLNA. The previous DISH setup – a HWS worked fine. I am running Serviio DLNA software (server and console) v.1.6.1 on Win7 (64 bits) and U308 on the Hopper 3. Serviio has been set to DEBUG mode so I can see in the log if there are any errors on the Serviio side. None have been logged. Or perhaps I am misreading it….

Here is what happens:

Select Home Media, Serviio Server, then goto the previously recorded movie selections properly comes up and then when you click on the selection, the repeating green squares bar comes up and the movie never loads. No error messages, etc.

Immediately adjacent to where the Hopper is a Sony BluRay DVD Player BX-510 which also can access DLNA content. I can access Serviio (as well as Wondershare from another PC) with no problem from the DVD player. Both are wireless connected to the same network with virtually the same signal strength.

BTW, Serviio doesn’t have a specific profile defined for DISH’s Hoppers for some reason. I am using the “Generic DLNA Server” option (surprisingly there is a profile for Direct TV HD-DVR). Restarting the Hopper via Options, Diagnoisics, Tools did not fix the problem. Neither does disconnecting the Hopper for 5 minutes from power.

Sounds like Dish may be aware of this, but for the record (sorry bad pun), that is what happens here. Also, unrelated to this, I am glad I kept my Harmony 880 J

P.
 
J

jsaxon2

SatelliteGuys Family
Feb 20, 2008
74
6
Hi All:

I’d like to document my problem with my Hopper 3 and DLNA. The previous DISH setup – a HWS worked fine. I am running Serviio DLNA software (server and console) v.1.6.1 on Win7 (64 bits) and U308 on the Hopper 3. Serviio has been set to DEBUG mode so I can see in the log if there are any errors on the Serviio side. None have been logged. Or perhaps I am misreading it….

Here is what happens:

Select Home Media, Serviio Server, then goto the previously recorded movie selections properly comes up and then when you click on the selection, the repeating green squares bar comes up and the movie never loads. No error messages, etc.

Immediately adjacent to where the Hopper is a Sony BluRay DVD Player BX-510 which also can access DLNA content. I can access Serviio (as well as Wondershare from another PC) with no problem from the DVD player. Both are wireless connected to the same network with virtually the same signal strength.

BTW, Serviio doesn’t have a specific profile defined for DISH’s Hoppers for some reason. I am using the “Generic DLNA Server” option (surprisingly there is a profile for Direct TV HD-DVR). Restarting the Hopper via Options, Diagnoisics, Tools did not fix the problem. Neither does disconnecting the Hopper for 5 minutes from power.

Sounds like Dish may be aware of this, but for the record (sorry bad pun), that is what happens here. Also, unrelated to this, I am glad I kept my Harmony 880 J

P.

My guess is it is a problem with Serviio. I use Emby Media Server and since the H3 was updated to 308, everything works just like it did when I had HWS. The only change I had to make was to the profile for the hopper. In Emby, there is a dish profile. The Hopper and Joeys were identified by the User-Agent XiP. The H3 and 4k joey are now identified by User-Agent: ZiP. You will probably be able to get more help asking on the Serviio forum for how to set the profiles.
 

Similar threads

O
Replies
10
Views
3K
Hall
Scott Greczkowski
Replies
12
Views
3K
lakebum431
lakebum431
J
Replies
3
Views
1K
Brodieb
Brodieb
V
Replies
21
Views
32K
sca
Top