Hopper 3 Questions / Issues

V

vipul128

Thread Starter
SatelliteGuys Family
Sep 28, 2006
91
27
Hello,

First time hopper user here so I had some questions / issues that I hope someone will be able to help me answer.

A couple notes before I ask my questions so you all know my setup. I have a Hopper along with 3 Joeys in my setup. My installation was on Saturday morning so it's been 5 days since installation.
  1. DVR Recordings: Are DVR recordings supposed to show the show image or the TV network image? I was under the impression that they are supposed to show the actual TV show or Movie logo, but mine is only showing the TV network logo for all recordings.
  2. DVR Timers: I have about 30 timers setup with some set to go to folders. A lot of times, recordings will not go into the correct folder or the timer will automatically remove the folder setting for some reason.
  3. Search: I am still not getting any search results at all no matter what I search for. Even things I know for sure that should be there in search.
  4. Guide: The program guide is only downloading 5-6 days worth of program data. If I'm not mistaken, I thought the hopper had a 9 day program guide. If not, then I'd expect at least a full 7 days worth like my old 722 had.
  5. Is there a difference in doing a reset of the hopper from the diagnostics menu vs a RBR vs a power unplug?
In other threads, I've read to let the hopper do it's thing for 48-72 hours and/or do a reset on the hopper. It's been 5 days and I'm still experiencing these issues. I've done a reset of the hopper from the hopper diagnostics menu and also pulled the power for 30 seconds in an attempt to reset the hopper and get everything on track with no success.

Hopefully someone can provide some solutions or advice here, especially on #2 as the rest of the house is getting annoyed with having to search for where their recordings are stored and getting annoyed with me for upgrading (they are not as techie and like things their old way).

Thanks in advance!
 
Scherrman

Scherrman

SatelliteGuys Master
Supporting Founder
Mar 14, 2008
15,555
9,929
Eastern Iowa
Seems like most of your issues are new install glitches. Normally those would be gone by now but for some reason they haven't I'm not sure what the difference is with the on screen reset but I assume it's just like hitting the reset button on the front of the receiver.

I recommend unplugging and plugging it back it. I wouldn't be too concerned about these issues yet as I'm pretty confident they will be taken care of shortly.
 
  • Like
Reactions: Tron2012
Tron2012

Tron2012

SatelliteGuys Pro
Apr 6, 2012
1,149
421
IL Suburbs
  1. DVR Recordings: Are DVR recordings supposed to show the show image or the TV network image? I was under the impression that they are supposed to show the actual TV show or Movie logo, but mine is only showing the TV network logo for all recordings.
  2. DVR Timers: I have about 30 timers setup with some set to go to folders. A lot of times, recordings will not go into the correct folder or the timer will automatically remove the folder setting for some reason.
  3. Search: I am still not getting any search results at all no matter what I search for. Even things I know for sure that should be there in search.
  4. Guide: The program guide is only downloading 5-6 days worth of program data. If I'm not mistaken, I thought the hopper had a 9 day program guide. If not, then I'd expect at least a full 7 days worth like my old 722 had.
  5. Is there a difference in doing a reset of the hopper from the diagnostics menu vs a RBR vs a power unplug?

1.) Yes, they should be the ones for the show. I have had this happen and heard of others where the tiles may be the generic ones for days, then all of a sudden they change to the real ones in other Hoppers, too. Real being the show's own tile/icon.

2.) That's a bit odd. Seen it where a timer import from the remote may mess up the folder setting and you have to edit it after import or maybe after a major software update, but not where it does not follow the setting you have in the timer.

3. and 4.) May just need some more time to install everything. The 48-72 is not a rule, rather a general guideline of time. But after 5 days one would think all the info would be downloaded for the guide, search and show tiles.

5.) From what I understand, the diagnostics and red button are the same and similar to a PC restart where there still may be things in memory for from other settings that may not clear out. The unplug is the "drain the pool" type of reboot where everything resets and clears. I typically let the Hopper sit unplugged for minutes (or overnight) if the Hopper still works but being temperamental.

Your decision was a good one, reassure your family things will get better quickly. Keep in mind, while the development of the H3 has been in the works for a while, it's only been a few days since release and super brand new. Impossible to predict all real world scenarios and what bugs might pop up but you'll be fine!
 
  • Like
Reactions: vipul128
V

vipul128

Thread Starter
SatelliteGuys Family
Sep 28, 2006
91
27
Well I'm happy to report that most of my issues have been resolved. We were all going to be out of the house this afternoon for a few hours so I decided to go to each room and make sure the hopper and each joey was powered off. When we got back this evening, the guide had populated past 7 days, the show images showed up and the search is populating correctly.

So it seems like all receivers have to be powered off in order for the update to download and not just the hopper? If true, that's kind of interesting since the default standby setting for the Joey 2.0 is set to "Never" on all 3 of our Joeys and not everyone in the house turns off their Joey, just the TV. I mean it can be easily solved by going into the settings and changing to standby time to something other than "Never" but it's just strange that they are all default to "Never" if infact they all need to be off in order to download all the data.

Anyway, that solved all my issues except for the timers. I'm still getting DVR recordings going to the wrong folder and timers magically losing their folder setting.
 
wied

wied

SatelliteGuys Pro
May 4, 2004
233
2
Wylie, Texas, United States
So I have a question. Since none of my timers would restore from the old remote. How do I create a search timer. So I search for a program and nothing is found I do I create a timer that will record the program once it comes back on?
 

Similar threads

omeletpants
Replies
28
Views
2K
crodrules
crodrules
DialgaChampion
Replies
45
Views
4K
tornado
tornado
J
Replies
4
Views
966
navychop
navychop
K
Replies
4
Views
948
gadgtfreek
gadgtfreek
N
Replies
3
Views
743
JS_racer
J

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top