Hopper 3 with 4 Joeys (1 Viewer)

Link

Thread Starter
SatelliteGuys Pro
Mar 20, 2004
182
85
Illinois
My parents have a Hopper 3 and have had 3 wireless Joeys since they had it installed over a year or so ago. They wanted to add a 4th Joey for another room and I added the second Joey Access Point and the wireless Joey. Things would work for a day or two but then the Joey rooms would stop working and when you tried to change channels, the TV activity screen would come up, never allowing a channel to tune in, or there would sometimes just be a black screen. You could however bring up the DVR list and watch a recorded show when this would happen. The wireless Joeys weren't losing the access point connection. Each time the Joeys couldn't tune in a channel, we would have to go in and reboot the Hopper to get things working again. The tuners were not all in use. It would say 6 or 16, or 7 of 16 at times but never all 16 used.

I decided to try a wired Joey and take off the second Joey Access Point and 4th wireless Joey I had added previously. It seemed like it had fixed it but after a day or so it started doing the same things. I called Dish tech support today and explained all this to them and the guy listened but didn't really help with anything and just if it happens again to call back. Tomorrow I'm going to call a local Dish retailer and see if they can help. I'm not sure what needs to be done, but nothing has helped. Is the Hopper 3 not meant to work with four Joeys? Has anyone else had these issues? This is getting frustrating having to reboot the Hopper all the time.
 

Partysox

SatelliteGuys Pro
Pub Member / Supporter
Jan 4, 2016
2,185
1,054
N central Indiana
The access point needs to be plugged into the bottom Ethernet port on the H3. Is your access point connected that way, if not try that. If the Ethernet was not plugged into the bottom when you change them power plug reset the H3 after you change them.
 
Last edited:

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
8,954
3,741
O'Fallon, IL
I don't think you need 2 access points for 4 WJ you just need 1, the access point needs to be plugged into the bottom Ethernet port on the H3. Is your access point connected that way, if not try that. If the Ethernet was not plugged into the bottom when you change them power plug reset the H3 after you change them.
My WAP is plugged into the upper Ethernet port on my H3. The last I heard the WAP is limited to three WJs.
 
  • Like
Reactions: JSheridan

Link

Thread Starter
SatelliteGuys Pro
Mar 20, 2004
182
85
Illinois
Nothing has helped. Dish tech support said they would have to send it to engineers to look into and said it's been an issue for others as well.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top