Hopper stuck on downloading (3/6 part 2)

Aidan8et

Aidan8et

Thread Starter
SatelliteGuys Family
Mar 7, 2011
86
0
SW Iowa
So here I sit, waiting for this hopper to finish downloading the software of step 3/6 (after the reboot). After trying everything level 2 DASH has walked me thru (FPR, hard reset, reset moca, sneak around & do check switch) I replaced the hopper as advised. 90 min later, stuck at same spot. I did happen to notice that I can get into the system info (menu x2) during the 015 loading screen & saw its waiting on the joey software. I ALSO called the FSM (I'm an RSP field tech btw) & he said all the H/J installs we have in my area are doing the same thing right now & he's stuck in a holding patern as well. Anyone got any ideas?

Sent from my SCH-I800 using SatelliteGuys
 
Bobby

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
64,586
17,736
Rohnert Park, CA
When I got installed a few months back, my installer had to do a Factory Defaults on the Hopper to get it to go past 3 of 6..... It worked perfectly then.
 
S

sperry85

SatelliteGuys Pro
Aug 9, 2011
178
2
Lately been having them do 3 of 6, reboot then do 3 of 6, for a total of 2 updates.

Only heard of it actually getting stuck on 3 of 6 once and a checkswitch fixed it.
 
B

BigTruck

New Member
Apr 9, 2010
2
0
NoVa
Try replacing the node. I went through the exact same thing yesterday. Once I changed the node the download went through and I was able to activate.
 
J

JamesC

SatelliteGuys Family
Dec 21, 2011
47
0
I had this same issue yesterday, it took 40 minutes to download. This was after second node and hopper.
 

Similar threads

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top