HWS ?

bnewt

SatelliteGuys Pro
Oct 6, 2003
1,237
254
Shepherdsville, Ky
I have noticed a couple of times when I first turn on the HWS, that I see a broadband icon in the top right corner. It doesn't appear every time...........just every once in a while. Any one else seen this? I don't have my hws connected to the internet......if that matters
 

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
9,454
4,091
O'Fallon, IL
I have noticed a couple of times when I first turn on the HWS, that I see a broadband icon in the top right corner. It doesn't appear every time...........just every once in a while. Any one else seen this? I don't have my hws connected to the internet......if that matters
Can you take a pic next time you see it and post it?
 

MikeD-C05

Pub Member / Supporter
Pub Member / Supporter
Nov 25, 2003
26,250
16,240
Nederland , Texas
I see it each time I turn on my hopper. It is brief and only appears once at the beginning and if there is a problem, like no internet connection.
 

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
9,454
4,091
O'Fallon, IL
I see it each time I turn on my hopper. It is brief and only appears once at the beginning and if there is a problem, like no internet connection.
Is the little broadband icon in the right hand upper corner what you are seeing? I shut down my Hopper and re-fired her back up and it wasn't there. This was the first time turn on for this Hopper today from the over nite re-boot.
HWS Broadband Icon.jpg
 

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
9,454
4,091
O'Fallon, IL
Not seeing the little broadband icon by changing channels. Performed a Hopper re-boot by remote control (Yellow - 9 - Reset Receiver). Turned Hopper off and back on, broadband icon was there. Turned Hopper off and on again, no broadband icon. So maybe the icon doesn't appear until after a re-boot.
 

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
9,454
4,091
O'Fallon, IL
I have noticed a couple of times when I first turn on the HWS, that I see a broadband icon in the top right corner. It doesn't appear every time...........just every once in a while. Any one else seen this? I don't have my hws connected to the internet......if that matters
What color is the broadband icon when it appears?
 

MikeD-C05

Pub Member / Supporter
Pub Member / Supporter
Nov 25, 2003
26,250
16,240
Nederland , Texas
Is the little broadband icon in the right hand upper corner what you are seeing? I shut down my Hopper and re-fired her back up and it wasn't there. This was the first time turn on for this Hopper today from the over nite re-boot.
View attachment 102805
Yes, that is the icon that is there each time you turn it on for the first time each day. IF it comes on during the day and it is red or yellow that means you have internet connection problems.
 

bnewt

SatelliteGuys Pro
Oct 6, 2003
1,237
254
Shepherdsville, Ky
Is the little broadband icon in the right hand upper corner what you are seeing? I shut down my Hopper and re-fired her back up and it wasn't there. This was the first time turn on for this Hopper today from the over nite re-boot.
View attachment 102805

yes that is it...........I see that your icon is green.......which I assume means you are connected to the internet

mine is red, but I guess that is normal since I am not connected to the internet........yet
 

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
9,454
4,091
O'Fallon, IL
yes that is it...........I see that your icon is green.......which I assume means you are connected to the internet

mine is red, but I guess that is normal since I am not connected to the internet........yet
OK, good. Yep, green is good connection, red no connection, and yellow is some kind of connection issues. Mystery solved.
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top