I know this is off-topic, but I can't post from Mac, only iPhone

Discussion in 'SatelliteGuys Support Center' started by edisonprime, Jul 20, 2017.

  1. Can someone tell me what's going on or how to fix this? Could I be blocked in one format and not the other or what's happening here?
     
  2. I'm going to move this to the Satguys support forum.
     
  3. Is it consistent on the Mac? I use Safari but have Firefox and Chrome loaded as well. I'm posting this with my Mac. Have you updated your OS? macOS is now up to Sierra 10.12.6 which came out a day or two ago.
     
  4. I've been using Firefox ever since I started in these forums through many versions of the OS. I now use the latest version of Firefox in El Capitan 10.11.6 and it works great. When the jump was made from OS9 to OS10 many little variables started to get in the way of simple operations it could be just about anything these days.
     
  5. Works now!! I saw that it worked earlier this morning but I didn't post that until now. Thanks guys!!
     
  6. I cannot post with Safari 10.1.2 anymore. The edit box on the bottom of threads is completely grayed out. This worked in the not so distant past so not sure what changed. I am typing this via Chrome which does not seem to be a problem. Anyone else having issues with Safari on a Mac?
     
  7. I had exactly the same issue with Safari. Since Scott is on vacation, I switched to chrome for now.
     
    Dudleydog73 likes this.
  8. This is a test with Safari
     
  9. OK, I just posted a test message from Safari on my Mac. It's working here. You might try clearing your Satguys stuff...
     
  10. What OS version are you on Bobby? I cleared everything satelliteguys related in safari and the problem remains. I have no issue with Chrome though.
     
  11. Sierra 10.12.6
     
  12. Same here. Sierra 10.12.6. Seems I am not the only one though per above. I also have no problem with IE at work, it is only when logged in via Safari on my Mac.
     
  13. So, the solution is to use chrome. Only thing holding me back was inertia in having to set up bookmarks, passwords, etc. Now that I've done that, I'll probably stop using safari anyway as I use chrome at work (and i.e because my IT dept puts out brain dead stuff that only works on IE)

    When Scott gets back, I'm sure he will fix it. Meanwhile just relax. Scott deserves his time off.
     
    Dudleydog73 likes this.
  14. Absolutely. Not complaining just trying to figure out what was going on.
     
  15. I actually use Chrome all the time on my Mac. It just seems to work better than Safari. I still have Safari loaded, of course, that's how I was able to test it from here. I'm not sure what there is to fix considering it works just fine here. But something, obviously, is going on. I do use Safari on my iPad simply because it was there. I use Chrome as a backup when I have Safari issues there.
     
  16. Every once in a while I lose the ability to post while surfing with Safari (10.1.2) but I Quit Safari, restart it, and I'm back to normal. See if that works.
     
  17. I had tried that already and it didnt resolve. I see the buttons to post reply and more options but the text editor is gone in Safari for this site. Weird for sure.
     
  18. Running Sierra 10.12.6 also, on chrome right now, but have had no problems with Safari either... weird.
     
  19. Clear your CACHE in Safari and that will fix it. (Not your cookies)
     
    KE4EST likes this.
  20. You were right Scott. My Safari had too many tabs opened up it seems and when I tried to Manage Website Data it was not loading, but after closing a bunch of tabs all 3200+ sites that had cookies/cache data on my Mac showed their ugly heads. I did a remove all and after logging in again the text editor was back. I think I need to make a habit of regularly clearing out all of the extraneous website data every now and then to keep things clean.
     
    Scott Greczkowski likes this.