Joey and Netflix fails (1 Viewer)

Hall

Thread Starter
SatelliteGuys Master
Feb 14, 2004
18,409
3,194
Germantown OH
For a number of weeks or months now, our Joey (v1), running the new UI, has been screwed up related to using Netflix. What happens every few days is this:

1) Launch Netflix
2) Tells me it can't connect, I'm not connected to the internet
3) Looking at the network details in Netflix, it has a 169.x.x.x IP address (non-routable) and the network test fails
4) Exit Netflix, check the Joey's network settings outside of Netflix and all is well. It has a 192.x.x.x address, apps work, and so on

The only thing I can do is restart the Joey, which I do through it's menus....

Then, trying Netflix again fails like before, same error message, and so on. After the Joey is reset, it does allow me to pick the "Reset Netflix" menu or whatever it's called - this is the menu that logs you out of Netflix*, among other things (?), and makes you sign back in. After doing this, I can use Netflix.

Note: I cannot do the "Reset Netflix" without restarting the Joey first.

* This workaround was posted by a DIRT member here in the past

Anyone else see this behavior ?
 

Hall

Thread Starter
SatelliteGuys Master
Feb 14, 2004
18,409
3,194
Germantown OH
(4) days later, I try Netflix on the Joey for the first time since I posted about this occurring on Tuesday, and it did the same thing. This time, it didn't work at all, after repeating the steps that previously worked.

Here's what I see and as the other screens indicate, it shouldn't be happening....

2016-08-07 09.31.53.jpg
Netflix error message

2016-08-07 09.46.02.jpg
2016-08-07 09.46.41.jpg
Network details from Netflix app showing a valid connection

2016-08-07 09.50.10.jpg
Joey's network settings screen showing a valid connection
 

lgb0250

SatelliteGuys Pro
Oct 15, 2006
256
130
Has anyone come up with a solution to this problem? I'm having the exact same problem with my wired Joey! Netflix works fine on my fire stick and it works fine on my H3. Just won't work on my joey! I've tried the app and channel 370 and get the same results. Have reset the joey with no success.
 

Attachments

  • IMG_0992.JPG
    IMG_0992.JPG
    61.3 KB · Views: 119

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top