L180 bugs already!!!!!!!!!

Mark_AR

Supporting Founder
Supporting Founder
Nov 17, 2003
1,448
0
North Arkansas
ALL FAVS are FUBAR

Ummm I hate to be the bearer of bad news, but you cannot add or remove ANY channels in ANY favorites list created prior to the update.

You can modify or create a new list but when you go to populate the list with favorite channels or edit channels in any of your current lists, the changes are not saved.

You are stuck with what you already have set up.

Any OTA Analog or DTV channels that you had in FAVS will be lost.
 

Mark_AR

Supporting Founder
Supporting Founder
Nov 17, 2003
1,448
0
North Arkansas
After several reboots and card pulls.....

You can edit a favorites list - Press Done twice, then reboot by holding down the POWER button on the front panel for about 8 seconds or yanking out the smart card.

Once you wait 10 minutes for the POS to come back on, your changes magically show up. The OTA channels are still gone, when viewing channel 101 and press the Chan Down, it will go to OTA channel that isn't in the list.

This is waaaaay to screwed up to put up with for ANY length of time.

We need a new fix ASAFP! :mad:
 

Mark_AR

Supporting Founder
Supporting Founder
Nov 17, 2003
1,448
0
North Arkansas
The next feature that I have found is that the Program info screen is not updating.

My unit has been off since about 2 AM when I went to bed. I just turned it on and found this:

10:45 AM

Even though right now on SHOHD 'Bowling for Columbine' is airing and that what it shows in the guide, when you tune to that channel, the info that comes up at the top of the screen is 'Play-Mate of the Apes'. When you press INFO, it also has the program information for 'Playmate of the Apes' along with the correct date and time.

This goes for ever channel that I have tuned to so far. The guide is fine, but after you tune to the channel, it has last nights information still. It may fix itself at the top of the hour when programming changes, I will have to wait and see....

This is great... Just.... F*'n great.....

E* has done it again...

=EDIT= A front panel reset fixed this issue.... WIll try to duplicate it.
 

SimpleSimon

SatelliteGuys Master
Supporting Founder
Feb 29, 2004
5,692
3
Florissant, CO
I've had pre-existing timers not fire since L180. Tried to create one via the guide, and it wouldn't save it. "Done" worked, but it never made it to the event list or show up as a red dot in the program guide.

I did a power-button reboot, and can now create new timers. Have to wait an hour to see if it works, and if pre-L180 timers will now fire.

I'll report back on this later.

Edit: Newly-created timers now fire. Will know about pre-L180 timers in 2 hours.

Final Update: pre-L180 timers did work. Apparently, it needed a reboot AFTER the reboot that loaded L180.
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top