losing HWS to HWS connection (1 Viewer)

Register Today to see less ads! It's Free!


SatelliteGuys Pro
Pub Member / Supporter
Nov 21, 2004
Lubbock, Tx
After receiving S335 I have lost HWS1 to HWS2 connection at least 4 times. It occurs about 10 pm central time while I am watching a HWS1 DVR program on the HWS2. The program just freezes and then goes to live TV after about 10 seconds. When you click the DVR button on the remote for HWS2 there is no pull down menu to find the HWS1. The first 2 times I lost connection I called Dish and was transferred to advanced technical support. They required me to do a complete system reboot by disconnecting my 2 HWSs and 2 Joeys. This is quite a time consuming process. This reestablished my connections and each HWS could see the other again. On the 3rd and 4th loss of integration I tried another shorter recovery process. I went to the HWS1 and used the menu - settings - network settings - broadband - reset network. This has worked each time. Has anyone else experienced this problem and is it a known error to be fixed on a SW update? I never had this problem before S335.
Register Today to see less ads! It's Free!


SatelliteGuys Family
Lifetime Supporter
Sep 19, 2005
Auburn, MI
This happened to my wife last night. I was watching a live program in our bedroom. She was watching a recording on the hopper in the living room from the hopper in the bedroom. When I was done watching my show at 10:30, I turned off the hopper and TV. She said the screen in the living room went black, then went to live TV. She said the drop down for the bedroom was not there for 5 minutes or so. Did not tell me about it until this morning, so I don't know if the hopper in the bedroom rebooted causing the problem or not. Both are hoppers with sling running S335.
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts