Losing sat signal when using multiple tuners

F

frayfl

Thread Starter
Member
Feb 16, 2012
6
0
sd
I have a winegard traveler sat dish and a hopper in my RV.
All channels appear to work when using only one tuner.sat. Whenever I try to use the second tuner, I loose the signal and get complete signal loss 015A.

Run signal check on REC and tuners 1and 2 are ok(green X). Tuner 3 is a red X on all 3 sats

Under history 33 signal notifications.

Under dish-test input 1 Port 1 - sat 119 Port 2 sat 110. Port 3 sat 12
Input 2. Same as port1
Input 3. Port 1 0None Port 2 0None Port 3 118

Also when hopper powered on goes thru switch installation test every time

Any suggestions on trouble shooting would be appreciated.

Dennis
 
Brussam

Brussam

SatelliteGuys Pro
Pub Member / Supporter
Nov 30, 2006
1,337
504
If you are using two coax cables from the base of the Trav'ler to the Solo, have you tried swapping them?

Actually the first two tuners should be multiplexing down the first cable, which would point to the multiswitch in the Trav'ler LNBF head assembly.
 
F

frayfl

Thread Starter
Member
Feb 16, 2012
6
0
sd
If you are using two coax cables from the base of the Trav'ler to the Solo, have you tried swapping them?

Actually the first two tuners should be multiplexing down the first cable, which would point to the multiswitch in the Trav'ler LNBF head assembly.

It appears that there is only one coax from the sat to the dish box.
I will trace the wiring and get on the roof early next week and try to understand how the cabling was done. I did not do the install. The setup has been trouble free for 2 years. I move the hopper from my home base to the rv when we travel.

I will respond when I have more info. I really appreciate your help.

Dennis
 
Claude Greiner

Claude Greiner

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
13,225
3,776
Detroit - The Paris of the Midwest
I’m not a dish expert anymore but I think you need a solo node?

The hopper 2 has 3 tuners so I think you need to combine 2 inputs at the Dish into a node before you can feed a single wire into the receiver.
 
Brussam

Brussam

SatelliteGuys Pro
Pub Member / Supporter
Nov 30, 2006
1,337
504
Looking back at the first post, Claude is right. One cable is multiplexing signals for Tuner 1 and Tuner 2. Without a Solo Node, there is no way for Tuner 3 to receive signals. The Solo could be on the roof next the Trav'ler with just one down coax.
 
F

frayfl

Thread Starter
Member
Feb 16, 2012
6
0
sd
I traced the wiring an it appears that whoever installed thr Trav'lr used one coax from the old sat and a new cable for the Trav'lr. The single new cable was plugged into the dish rec. I swapped the cables and both are hooked up to the sat and work ok when using 2 says, fail when trying to tune to the 3rd sat.

I will get a solo box to combine, I think that will solve the problem

I guess dishnchanged some code, because it has worked fine for e years with a single sat cable and the same dish box.

Thanks to everyone for there help

Dennis
 

Similar threads

P
Replies
1
Views
550
Claude Greiner
Claude Greiner
B
Replies
5
Views
2K
B-Dub
B
B
Replies
7
Views
2K
MikeD-C05
MikeD-C05
S
Replies
3
Views
992
levibluewa
L

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top