lost hd channels in my guide

Status
Please reply by conversation.
P

prop

Thread Starter
SatelliteGuys Family
Jan 8, 2009
103
7
mexico
i am in southern mexico and have been experimenting with an hd setup down here.i have posted in another thread about what i have done and what i found out from another thread posted by vixen in belize.anywway i am recieving some hd channels and am in the process of setting up another dish just for the 99 sat.i have been getting some hd channels but all of a sudden they don`t show up in the guide anymore.we had a couple of short power outages here 2 days ago so the ird rebooted but now no hd channels,i have rebooted a few times and went thru repeat satellite setup.but still no hd channels.any ideas?i am running a swm system.hr 24 ird
 
P

prop

Thread Starter
SatelliteGuys Family
Jan 8, 2009
103
7
mexico
i do not have the akhi hooked up right now.i am using 2 standard 99/101/103 lnb`s and the guide has been no problem since i have been experimenting about 6 weeks ago.just happened all of a sudden ,could it have to do with the power going out?i am using surge protectors .
 
T

texasbrit

SatelliteGuys Pro
Pub Member / Supporter
Apr 12, 2006
3,648
360
Almost certainly nothing to do with the power going out.
Have you got HD channels enabled in the guide setup?
Are you receiving 101 channels OK?
 
P

prop

Thread Starter
SatelliteGuys Family
Jan 8, 2009
103
7
mexico
all strong signals on 101 .selected show all channles in the guide preferences
 
D

dramirez

Active SatelliteGuys Member
Aug 29, 2007
20
1
Make sure you don't have the "Hide HD channels" in Settings > Display > Preferences.

What type of dish do you have in the satellite setup?

How do you connected the two LNBs? Are you using SWM? So you have 101 & 103?

Also, what signal levels do you have on 101 and 103ca/cb?
 
Z

Zashel

SatelliteGuys Pro
Feb 14, 2015
636
86
Wisconsin
Make sure you don't have the "Hide HD channels" in Settings > Display > Preferences.

<snip>

Also, what signal levels do you have on 101 and 103ca/cb?

99 and 103. 101 is SD. otherwise yes, make sure the HD channels arnt hidden in the preferences.
 
Status
Please reply by conversation.

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top