Lost Locals all of a sudden (110 West)

  • WELCOME TO THE NEW SERVER!

    If you are seeing this you are on our new server WELCOME HOME!

    While the new server is online Scott is still working on the backend including the cachine. But the site is usable while the work is being completes!

    Thank you for your patience and again WELCOME HOME!

    CLICK THE X IN THE TOP RIGHT CORNER OF THE BOX TO DISMISS THIS MESSAGE

TonyLove

Member
Original poster
Mar 14, 2004
8
0
:confused: Hello all!
DishPro 500 (BS1B2UP201M Lot No w 3 0)
Reciever: Model 301

I have had dish network sattelite service since January 1, 2004 with no issues at all. Then all of a sudden on Saturday (3/13/04) I lost my local channels. I went into the system menu, point dish/signal and found that I lost satellite 110 West. I highligted 110 West and received "Wrong Sat - EchoStar 119 West" with full signal, but RED. I then selected verified 119 West it has full signal and green. All of the non-local channels are coming great. I contacted dish network technical support, but no luck. Is my LNBF bad?

Dish say they are sending out a technician on Tueday to verify the problem, but I had make some corrections from the installer that set me up the first time. I would like to do some additional troublshooting before they come.

Thanks for your help in adavance.
 
TonyLove said:
:confused: Hello all!
DishPro 500 (BS1B2UP201M Lot No w 3 0)
Reciever: Model 301

I have had dish network sattelite service since January 1, 2004 with no issues at all. Then all of a sudden on Saturday (3/13/04) I lost my local channels. I went into the system menu, point dish/signal and found that I lost satellite 110 West. I highligted 110 West and received "Wrong Sat - EchoStar 119 West" with full signal, but RED. I then selected verified 119 West it has full signal and green. All of the non-local channels are coming great. I contacted dish network technical support, but no luck. Is my LNBF bad?

Dish say they are sending out a technician on Tueday to verify the problem, but I had make some corrections from the installer that set me up the first time. I would like to do some additional troublshooting before they come.

Thanks for your help in adavance.

Did you do a check switch from the point dish screen? Sometimes that fixes exactly what you are describing.
 
Don't sweat it you're still under your 90 day free service it won't cost you $99 until after you've had the system for 90 days, unless your work on the dish is the reason for failure.
 
***

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)