GEOSATpro microHD not saving sat positions. (1 Viewer)

Register Today to see less ads! It's Free!

jibaro29

SatelliteGuys Pro
Mar 13, 2007
377
12
Lake Worth FL
I have the microHd hooked up to the V-Box position and until yesterday it was working fine. Last night I noticed that when I was moving it E/W it was missing a click and some times it didn't work at all. This morning it worked fine for a couple of minutes and that was it. I took my Manhattan out and hooked it up to V-Box and no issues. Is there is something I'm missing?
 
Register Today to see less ads! It's Free!

SatelliteAV

SatelliteGuys Master
Lifetime Supporter
Sep 3, 2004
6,486
183
Roseville, CA
Last night I noticed that when I was moving it E/W it was missing a click

What does this mean?

MicroHD not saving sat positions
In the title... What does that mean? DiSEqC 1.2 motor positions are saved in the controller, not in the receiver. Is the motor position number (I.E. 2) not saved in satellite set-up menu of the microHD? Please describe how the microHD is not saving positions.

What firmware is loaded?

What is the wiring connection flow between the microHD and the V-box?
 
Last edited:
Register Today to see less ads! It's Free!

jibaro29

SatelliteGuys Pro
Mar 13, 2007
377
12
Lake Worth FL
Let me be clear.. when I go from Sat A to Sat B it says is moving it but is not. Again, the Manhattan does move the dish the microHD doesn't. I upgraded the receiver via OTS just this morning. The problem started yesterday.
 

SatelliteAV

SatelliteGuys Master
Lifetime Supporter
Sep 3, 2004
6,486
183
Roseville, CA
What firmware version did you upgrade from?

After the OTA-SSU update from Galaxy 19, did you perform a Factory Reset then set-up the satellites and rescan or did you reload a previous User Database file (.udf)?

Confirm that the DiSEqC 1.2 motor number assignment positions are saved in the microHD and match the motor assignments saved in the V-box controller?

If you select GoTo satellite position # __ in the microHD, does the V-box show the correct microHD selected position # and the motor moves?

Have you reviewed steps 1 - 4 of this DiSEqC 1.2 Motor sharing thread? Since you updated the firmware, the positions will need to be assigned to link the microHD to the saved V-box motor positions.
http://www.satelliteguys.us/threads...C-1-2-Motors-and-Controllers-with-the-microHD
 

chaskuchar

SatelliteGuys Pro
Pub Member / Supporter
Apr 16, 2010
807
14
saint charles, missouri
that happened to me on one update. i was missing a few satellite positions. my k band was on the 1.2 and the c band was on the 6' fed by the v-box. had no problems with the 1.2 and that motor but the v-box needed the positions saved again. charlie
 

jibaro29

SatelliteGuys Pro
Mar 13, 2007
377
12
Lake Worth FL
I must be doing something wrong. The only receiver that works right now with my setup (C/Ku dmx-741S)) is the Manhattan 1933. The microHD only works, and this is weired, if I use a DiSeqC switch. If I use separate dishes (C/Ku) using the 4x1 switch the micro does not miss a beat.
 

SatelliteAV

SatelliteGuys Master
Lifetime Supporter
Sep 3, 2004
6,486
183
Roseville, CA
Describe the system configuration. Specifically the flow of the cables switches, motors and the menu settings. Maybe a drawing of wiring diagram would help us identify a solution.
 
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top