Missing DVR Recordings - Hopper 3

vipul128

SatelliteGuys Family
Sep 28, 2006
91
27
Hello,

Just updated to the Hopper 3 with 3 Joeys and ran across a weird issue.

I recorded 4 episodes of Mickey Mouse Clubhouse for my son this morning and when I go to recordings the Mickey Mouse Clubhouse folder shows a "4" but when I open up the folder, it only shows 2 episodes.

I went back through the scheduled recordings and found that all 4 episodes showed that they were fully recorded but no matter what only 2 episodes show up in the folder. Where are the missing episodes?

Hoping this doesn't happen for other shows/series.
 

Rixos

SatelliteGuys Pro
Oct 12, 2015
224
71
Sacramento
Weird things happen in the first 72 hours of a new installation. Reset the hopper and if it does not fix the problem be patient and wait for 72 hours. Hoppers take up to three days to download everything and put it together.
 
  • Like
Reactions: bmetelsky

KAB

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Sep 20, 2005
20,628
3,970
Fishers, IN
Give it 24 to 48 hrs. I'll bet you they will show up between now and then.
 

vipul128

SatelliteGuys Family
Sep 28, 2006
91
27
Install was Saturday morning so it's been 48 hours.

Also I'm able to see all 4 recordings on my dish anywhere app on my phone. I started playback on my tv from the phone and when I stopped it on the tv and the pop-up appears to delete it, it shows a completely different show title is being deleted. Seems like it's being indexed wrong or something.
 

KAB

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Sep 20, 2005
20,628
3,970
Fishers, IN
Sometimes it takes up to 72 hrs. If not corrected by then, do a reset as suggested, or go ahead and do one now.
 

vipul128

SatelliteGuys Family
Sep 28, 2006
91
27
Thanks for the tips everyone. I did a reset on the hopper and the recordings showed up. I guess I was not patient enough as I was not familiar this was a known issue with the previous hoppers as well since this is my first hopper.

I am still having an issue where using search doesn't bring up any results no matter what I search. I assume this is also something that will take some time?
 

Tron2012

SatelliteGuys Pro
Apr 6, 2012
1,149
421
IL Suburbs
Thanks for the tips everyone. I did a reset on the hopper and the recordings showed up. I guess I was not patient enough as I was not familiar this was a known issue with the previous hoppers as well since this is my first hopper.

I am still having an issue where using search doesn't bring up any results no matter what I search. I assume this is also something that will take some time?

Over the years I've seen posts where it sometimes is a few days for all things to settle in and get populated. Even for me at times after 4 days I still had generic show icons then bam, they change to the real ones. When people say "up to" x days it really is not a hard fast rule! More of a general reference for most issues. You'll be fine soon! Just set up 16 recordings all at the same time and stare at the TV activity screen in amazement. :eeek
 
  • Like
Reactions: charlesrshell

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top