Missing program icons in My Recordings

CubsWin

CubsWin

Thread Starter
SatelliteGuys Pro
Original poster
Lifetime Supporter
Dec 17, 2005
1,028
244
Bourbonnais, IL
My new Hopper with Sling isn't showing program icons for any of my new recordings or PTAT. It is only showing the channel logo instead of the program graphics. Is there something I need to enable to get program icons back?
 
Bobby

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
66,105
19,924
Rohnert Park, CA
Once again, giver it a few days and all will be well.... The new Hopper needs a few days to settle in....
 
KKlare

KKlare

SatelliteGuys Pro
Nov 18, 2003
2,397
14
Los Alamos, NM
My complaint besides the missing tiles for the EHD is that many are for the WRONG program. They are usually for other recordings on the EHD. I'd rather have the channel log than a mismatch. The wrong one persists across reboots and and even copies to a different disk although that is not carefully checked.
-Ken
 
oldengineer

oldengineer

SatelliteGuys Master
Lifetime Supporter
May 14, 2011
5,684
1,957
Lower Macungie Township, PA
Darnit, the icon for Robot Chicken recordings disappeared on my Hopper this morning. I hope DIRT sees this and gets it on the high priority fix list.
 

Similar threads

S
Replies
2
Views
676
Josephinelcajon
Josephinelcajon
C
Replies
4
Views
477
BostonMA
B
B
Replies
3
Views
477
brian_tr
B
Altitudinous
Replies
11
Views
625
scoob83
S
T
Replies
8
Views
1K
tsunami2311
T

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

  • CubsWin
Top