Missing program icons (1 Viewer)

Register Today to see less ads! It's Free!

emerysdiesel

New Member
Jan 24, 2014
4
0
Pacific Northwest
We recently (Jan 18th, so approx 7 days ago) upgraded to the Hopper w/sling (330). I archived all the DVR shows from my old 722 receiver to an external hard drive, I am in the slow process of organizing unmovies:p to my new Hopper.

When viewing the list of programs on my EHD and hopper, they all show the image (dish) for almost all shows. My EHD has 3 different icons, dish, cw, Hbo family. Listings in PTAT and on the Hopper Dvr all have the 1 dish icon, but the rental area has the show icons.

Is there anything I can do to fix that?
 
Register Today to see less ads! It's Free!

KKlare

SatelliteGuys Pro
Nov 18, 2003
2,397
13
Los Alamos, NM
When moving show to EHD and then to a new receiver you will find some icons will be there almost right away.
Some will take a day or so and others will just never get there. It depends on when they are in the stream again.
For example, don't expect to get tiles for your VOOM recordings. Do expect weekly show tiles soon.
The tiles may even be of a different vintage. It is especially hard to get EHD tiles restored.
-Ken
 

emerysdiesel

New Member
Jan 24, 2014
4
0
Pacific Northwest
I would put your receiver in standby the next time you where it won't be used for a couple hours. It sounds like your box hasn't aquired the media stream/file that contains all of those icons.

The box has been on standby for at least 4-12 hours daily since last Sunday, (6 days). Do the files cycle whenever they are available or how long should I wait before calling?
 
Register Today to see less ads! It's Free!
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top