Model 522 searching for satellite (1 Viewer)

tanglefoot

Thread Starter
Member
Oct 24, 2008
11
0
I moved my receiver recently, and I had to splice a length of coax onto the channel 21-49 out cable to reach TV#2. When I finished the move, #2 TV worked fine when it was on by itself, and #1 worked well by itself. But when they were on at the same time, one of them showed a satellite search screen. I noticed that there were two screw-on connectors on the splice I used, so I replaced them with crimp-ons, and now all I get is a satellite search screen. While I was reworking the ends, I had the unit unplugged. What could I have done wrong?
Butch
 

hyperguy

SatelliteGuys Pro
Jul 23, 2008
299
0
Upstate NY near Corning
Make sure there is no piece of braid from the coax wrapped around the stinger if even 1 piece is there it will short out the system and nothing will work. As for 1 tv working and the other is not make sure the separator is installed correctly.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top