Moved my edd's Hopper wants to reformat one that I've used for years.

dwarren2

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Oct 30, 2003
4,076
287
Rochester, NY Region
Yesterday, I repositioned my ehd's on onw of my HWS's. I had 2 of them hooked up. System rebooted and now it only sees one of them. I keep getting the reformat message on the other. I've tried both soft and hard reboots. Left it hooked up for the overnight update. Changed which usb port it's hooked up to, but nothing works
The only thing I haven't done yet is to see if my other Hopper sees it.
Any thoughts?
 

charlesrshell

SatelliteGuys Crazy
Pub Member / Supporter
Lifetime Supporter
Jan 14, 2006
9,478
4,105
O'Fallon, IL
Yesterday, I repositioned my ehd's on onw of my HWS's. I had 2 of them hooked up. System rebooted and now it only sees one of them. I keep getting the reformat message on the other. I've tried both soft and hard reboots. Left it hooked up for the overnight update. Changed which usb port it's hooked up to, but nothing works
The only thing I haven't done yet is to see if my other Hopper sees it.
Any thoughts?

You are the go-to-man if anyone has issues with EHDs! I think you posted one time many years ago, but when are you going to have time to watch all them there recordings? Hope you get your issue cleared up. You may have worn out the USB port! :confused:
 

stardust3

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Mar 7, 2006
8,422
6,420
.....
Not a hopper but I transferred a bunch of recordings off a 722 to a new western digital 1 tb a few weeks ago. Tried to access the following day & it wanted to format. Received a replacement 722 since then & the same result. It's frustrating, have a new ehd sitting here & can't use unless I format it which was done prior to transferring recordings. :(
 

dwarren2

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Oct 30, 2003
4,076
287
Rochester, NY Region
Well, did a csr chat. He sent a hit. No change. Moved the ehd to my other Hopper. Same result. My best guess at this time is the ehd is bad. I will try the reformat to see if I can save it. Otherwise, time for a new one.
 

dwarren2

Thread Starter
SatelliteGuys Pro
Pub Member / Supporter
Oct 30, 2003
4,076
287
Rochester, NY Region
Reformatted on a Hopper. Luckily it was only an old 320 gb drive. Had an empty 500 gb drive that was already formatted. Put that on in addition to the 2 tb ehd that I also have.
 

KAB

SatelliteGuys Master
Pub Member / Supporter
Lifetime Supporter
Sep 20, 2005
20,633
3,975
Fishers, IN
Just for future thought in case you didn't, I've found that a reboot alone does not always work. What HAS always worked for me is powering down the EHDs before reboot. When finished, turn on EHD one at a time and wait for screen message that you have connected a USB device, etc, etc.
 
Top