My VIP722/1000.2 self install experience. (1 Viewer)

Register Today to see less ads! It's Free!

bdcottle

Member
Feb 17, 2010
7
0
Windsor, CO
After being stuck with a DirecTV HR21-700 for two years, I am finally at the end of my commitment and have switched back to Dish. I have a list of 17 things that were bad with my HR but the worst was the audio dropouts, which are now gone. Because I didn’t want a commitment again, I bought a VIP722 and 1000.2 dish.
So I started out by removing the HR, and then went outside to remove the Slimline 5. Then assembled the 1000.2 and put it in place of the Slimline. Used a compass to preset the dish and came inside to hook up the 722. I originally used the dpp separator but ended up removing it later. So I fire up the 722, go to dish alignment, now there is no dish setting for the 1000.2 but I knew I had to tune it using the 119 sat so I set it for the 500 dish tp 11 and went out to try to tune the dish. Well I spent about 20 minutes twisting on the dish and got nothing. Came back in, read some forum stuff about clearing the previous dish/switch settings by removing the cables and running check switch. So I did that twice. Reconnected the cables and went back out to twist on the dish some more. Still nothing. So I’m starting to think I got a bad lnb or receiver. But I set the dish to where I think the sat is and go back in and start playing with tuner 2 and the other sats. Suddenly I get a signal out of nowhere. I go back to 119 tuner 1 and I’m getting 96. How the hell did I eyeball a 96? I know there’s no way I could do that again if I tried. Well 129 is a little low so I twist the dish to balance it between the 3 sats. Run check switch and everything says ok.
Then it goes to “status: acquiring satellite please wait” screen for about 30 min. I think it’s locked up so I restart it. This time it downloads the software update and reboots. This takes about 20 min. After the reboot I get the “this receiver is not authorized” screen so I call Dish Network.
The CSR tells me I’m still in the system so she will just reactivate my account and add my new 722 to it. It will just take $20.00 min payment to reactivate the account. So I tell her I want American top 250 with HD and locals. She takes my CC for the min charge and says the receiver will come on in about 15 mins.
Well I go get something to eat and do some shopping and come back to “this receiver is not authorized” screen so I call Dish Network again. This time I try the automated system to authorize the receiver which says there is a technical problem and transfers me to a CSR. This CSR tries to activate my receiver and says that she needs to schedule a service call because something in my system needs to be updated. I tell her that my system has all the newest stuff and that the problem must be on her end, like maybe my account needs to be updated not my system. Well we argue for about 15 mins then she talks to her supervisor who transfers me to executive tech support who is able to active my receiver in about 2 mins.
Ok so now my receiver is activated and I’m looking around in it and I notice that a lot of the channels I thought I should have are missing, so I look in dish alignment again and notice that it’s having trouble switching sats. So just as a test I remove the dpp separator, I’ve got 2 cables going to the dish anyway so why not use them. Anyway this works and I can access all 3 sats without a problem.
So now I’m looking around and I still can’t get the HD channels and I don’t have my locals. So this time I go online and check my account to find that HD and locals haven’t been added to my account, so I do that online. Didn’t have the $99.00 activation fee I expected by the way but I’m not going to complain. So now the HD works and my locals work fine but there’s nothing in the guide for my locals, so I run another check switch and tada, I’ve got guide data.
Going to miss native and the search interface from the HR but considering all the other problems it had I think I’ll be happier with the VIP722.
Hope my experience will help others who attempt a self install.
 
Register Today to see less ads! It's Free!
Register Today to see less ads! It's Free!

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top