Need Help with OTA

chewy

chewy

Thread Starter
SatelliteGuys Pro
Apr 3, 2004
201
0
I'm Wondering what will it take to get all local channels,
Right now I get ABC and NBC at 310 degrees, both are 30.8 miles away.
CBS is at 133 degrees and 18.8 miles away.
Fox is at 83 degrees and 7.8 miles away. Oh ya, I have 2 dsr550 recievers and they both map for all of the channels but I only get ABC and NBC on one of the receivers the other doesn't get any locals what so ever, Voom is sending out the installer with another antenna, not sure this will fix the problem.
Any suggestions about what I can do would be appreciated greatly. I have had Voom for 5 days now and love it just wish I could get locals.
 
S

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
I think one solution is a rotor... You seem to be in within the correct miles except your locals are in different directions.
 
chewy

chewy

Thread Starter
SatelliteGuys Pro
Apr 3, 2004
201
0
What about a multi-directional antenna? And what about the other reciever that isn't getting anything?
 
chewy

chewy

Thread Starter
SatelliteGuys Pro
Apr 3, 2004
201
0
I went and bought a omni directional antenna from radio shack and now i get all locals on the working reciever.
 
S

Sean Mota

SatelliteGuys Master
Supporting Founder
Sep 8, 2003
19,039
1,738
New York City
chewy said:
I went and bought a omni directional antenna from radio shack and now i get all locals on the working reciever.


Can you post the model number gain and range? Thanks. Good that you got everything working....
 
chewy

chewy

Thread Starter
SatelliteGuys Pro
Apr 3, 2004
201
0
The omni directional antenna is from radio shack and the model number is 15-1634.
In the specs. it says the vhf/uhf gain is 20db average, it doesn't say anything about range but i'm picking up NBC and ABC both from 31 miles away. One more thing when I installed this antenna in place of the one that voom installed, I lost all my satellite channels when I plugged in the in-line power injecter (amp)for the omni ant. So I took it out, and I still get all my local channels. Oh ya the ant. is going through diplexors.
But everything is still NOT working, I only get locals on one reciever, not both.
 

Similar threads

R
Replies
6
Views
2K
CraziFuzzy
C
HeavyC
Replies
15
Views
2K
HeavyC
HeavyC
L
Replies
5
Views
2K
DarrellP
DarrellP
C
Replies
5
Views
2K
CrazyINP
C

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top