occasional freeze on video with 811??? (1 Viewer)

Pwilli

Thread Starter
Member
Apr 4, 2004
8
0
Hi all - just installed my 811. I notice the picture sometimes freezes for a split second then quickly recovers every so often. I never saw it with my old 4900 box. Is this a known defect of the 811 that will be fixed in a software update; or is my 811 defective?
 

snathanb

Supporting Founder
Supporting Founder
Feb 26, 2004
2,580
1
DFW
I haven't seen it discussed.... and I haven't seen in much on mine, until last night.
I probably saw 3 short little pauses during Daredevil on HBOHD last night.
I don't recall seeing it during any other programming, though.
 

Bobby

Publican
Supporting Founder
Lifetime Supporter
Sep 7, 2003
60,510
13,455
Rohnert Park, CA
I've been seeing that for the last few days on a few channels, but not all. They do happen to be digital channels though, like HBO-HD and my local OTA ABC.
 

Jaspear

SatelliteGuys Guru
Nov 5, 2003
121
0
Spokane, WA
Same here. On the Dish HD channels only. I've noticed this since my 811 came out of the box six weeks ago. The freezing only effects the video.
 

NightRyder

1978 Y88 T/A 6.6 4 spd
Supporting Founder
Sep 9, 2003
3,545
8
NW Oregon
Pwilli said:
Hi all - just installed my 811. I notice the picture sometimes freezes for a split second then quickly recovers every so often. I never saw it with my old 4900 box. Is this a known defect of the 811 that will be fixed in a software update; or is my 811 defective?

I've noticed the same; except part of the time after a freeze the video will start stuttering and the only way to correct it is to turn the unit off and back on. Anyone else seeing this?

NightRyder
 

GaryPen

Rich or poor, it's good to have money.
Supporting Founder
My 811 had a case of the stutters one time. I either power-cycled or rebooted to stop it. I don't remember which. I have had some mosaic blocking on HBO-HD recently. IIRC, a check switch cleared it up. (I had just re-booted to take care of some other problem, and didn't have time to do the necessary post-reboot check switch before the Sopranos came on.)

Dish should include a reboot button on the Platinum Pro remote.
 

s7nn3r

New Member
Apr 16, 2004
1
0
I am completeley new to having satellite service - and I was convinced that that the dropped frames on my 811 were just part of the deal. I have noted that approximately once per minute, my receiver will drop at least one frame - a little "hitch" in the video only. ESPNHD, HDNET, and my OTA DTV channels all exhibit this issue.

Thanks for your post - I am at least glad to know that I am not the only on affected.
 

bigthrust

SatelliteGuys Pro
Mar 30, 2004
340
0
GaryPen said:
My 811 had a case of the stutters one time. I either power-cycled or rebooted to stop it. I don't remember which. I have had some mosaic blocking on HBO-HD recently. IIRC, a check switch cleared it up. (I had just re-booted to take care of some other problem, and didn't have time to do the necessary post-reboot check switch before the Sopranos came on.)

Dish should include a reboot button on the Platinum Pro remote.


Oh yeah! Love the Sorpranos in HD.
 

MikeF

SatelliteGuys Pro
Dec 2, 2003
195
0
Does anyone else seem to notice this, when there is a fast-moving scene the picture just goes into a slide-show. I have this problem with OTA. I don't know about sat feed as I only use the 811 for OTA until they fix tha da** thing picture wise. I have tried to watch Nascar on my OTA Fox station but you cannot. It is like the receiver cannot refresh the screen fast enough when there is alot of movement in the scene. If it was a PC I would say it needs a better video card.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top