OTA and the VIP 211 (1 Viewer)

Wayne88

Thread Starter
SatelliteGuys Pro
Feb 22, 2005
160
0
Baltimore, MD
Hi all,

After on year with Comcast (after 3 years with D* and 1.5 months with Voom until they folded), I am happy to have joined Dish (so far) and wish I had done so when Voom went under. I have the VIP 622 and the VIP 211 and the HD platinum package. Ok finally my question: I have no trouble with my (Voom-installed last year) roof top antenna in picking up all 6 Baltimore area HD local stations on with the VIP 622 but the Vip 211 is having trouble with the PBS station (which shows as only 65 percent signal on the 622 but still yields a good picture). Does the 211 have a different threshold for OTA signals (since I get a good picture with the 622 and using my old Voom boxes or running directly into the TV ...which has a tuner) than the 622? The 211 is the only device that gives no picture with this PBS stations (it is fine with the other 5 HD local stations)
Thanks!
Wayne
 

Bill Millar

SatelliteGuys Family
Sep 8, 2003
93
3
Iowa Park, Tx
Yes there is a problem with the 211 receiver, a lot of people are having probems receiving certain stations. I live in the Wichita Falls, Tx. area, and most of the people North of Wichita Falls cannot pick up the 1080I CBS feed, this is something that happened back on March 15, 2006. Dish Network is aware of this , there is no problems with, Channels broadcasting in 720P, people in Denver have reported the same situation, also people with Dish models 942 are having the same problem with 1080I feeds.


Bill
 

mdonnelly

Supporting Founder
Supporting Founder
Aug 26, 2004
7,833
2,476
Mustang, OK
I have no problems with the 1080i CBS and NBC signals from OKC, nor with the 720p FOX and ABC signals. There may be OTA issues with the 211, but it's not just because the signal is 1080i.
 

gdarwin

Supporting Founder
Supporting Founder
Lifetime Supporter
Feb 9, 2005
4,297
109
Lousville, KY
Get a better OTA antenna. I'm using a Winegard HD9095-P feeding all the receivers listed below barefoot with out problems. Another note all E* OTA receivers need a solid signal without a multipath issues. Multipath problems give them fits.
 

Bill Millar

SatelliteGuys Family
Sep 8, 2003
93
3
Iowa Park, Tx
gdarwin,

This is not antenna problem, I have a Channel Master 4248 antenna, and can pick up Dallas TV stations with it. The CBS station in Wichita Falls has been broadcasting with a 1080I digital signal for over 2 1/2 years with no problem until March 15. You ought to go and read the thread on DBS talk concerning the 942 local reception problem, there is a certain name for this problem, but the name escapes me right now, maybe someone else knows what it is. It has to do with what a TV station puts out and the receiver picks up, they are not compatable, and this all came about when Dish did an upgrade in March to thier HD receivers.
 

gdarwin

Supporting Founder
Supporting Founder
Lifetime Supporter
Feb 9, 2005
4,297
109
Lousville, KY
Bill Millar said:
gdarwin,

This is not antenna problem, I have a Channel Master 4248 antenna, and can pick up Dallas TV stations with it. The CBS station in Wichita Falls has been broadcasting with a 1080I digital signal for over 2 1/2 years with no problem until March 15. You ought to go and read the thread on DBS talk concerning the 942 local reception problem, there is a certain name for this problem, but the name escapes me right now, maybe someone else knows what it is. It has to do with what a TV station puts out and the receiver picks up, they are not compatable, and this all came about when Dish did an upgrade in March to thier HD receivers.
Kool you can receive all these stations... I have a 942 and have no problems...
 

Wayne88

Thread Starter
SatelliteGuys Pro
Feb 22, 2005
160
0
Baltimore, MD
Thanks for all of the suggestions. Upon further study, I think it has something to do with the line (from the antenna) feeding the downstairs TV/STB because now I notice that even on the TV (fed by the same antenna) I only get one of the 6 digital sub-channels for that local PBS station (I get 22-1 through 22-6 upstairs) the 211-downstairs (fails to see even one). I loosened and tightened all of the connections (even outside the house). I will next take off the splitter in living room (which conveys antenna signal either directly to TV or into the STB). I think the Antenna is fine (Winegard PR-8800) because I get all stations upstairs (and even occasionally 1 or 2 Wash DC stations). Thanks again!
Wayne
 

bobhaze

SatelliteGuys Family
Nov 28, 2004
72
0
If you haven't already, double-check the OTA antenna input. Usually I self-install but Dish sent an installer because of the dish swap so I let them install my 211. The guy either couldn't read or "spaced" and connected the antenna to the adjacent TV output connector instead of the input. The 211 still received OTA, just poorly on the weaker signals. When the cable was connected to the wrong jack, it also affected another tuner I had on the same distribution leg, so when it was reconnected properly it improved both tuners.

Bob
 
Last edited:

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top