Picture will freeze & skip

SFC Donn

New Member
May 10, 2008
3
0
picture does a freeze and jump for serveral seconds. I have had this problem for 5 months. Have talked with dish tech 6 times. they have sent out a new receiver, adj dish alignment, regounded the system outside, rechecked signal strength & replaced LNBs. It happens on both receivers (1) 625 & (1) 622. It happens on all channels so it must be somewhere in the common hardware. The only parts they have not changed were the cables & the DPP44. Any ideas what the problem is?
 

Rey

@ your service
Supporting Founder
Feb 8, 2008
26,896
561
Florida
if you mean that when you change channels the picture freezes for about 2 sec then skips to position than yes i've had the same problem since l449 on my vip622. really hasn't bothered me much.
 

Ilya

XXI Century Explorer
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Feb 16, 2004
23,256
8,288
NE OH
picture does a freeze and jump for serveral seconds.

I've seen this happen to me several times, but not too often. Usually in bad weather, before rain or thunder. Are you sure you don't have any trees in your line of sight?
 

SFC Donn

New Member
May 10, 2008
3
0
The freeze happens not just after changing channels. it also happens while viewing a channel . the number of times and duration will vary. About trees being in the way. I do not believe this is the problem. The problem happens on local channels as well and that dish is in a different location on the house.
 

kvnfl

SatelliteGuys Pro
Feb 19, 2008
531
0
SWFL
It happens on my 722 every now and then when watching recorded SD events. It is an SD only occurance. It never happens to HD programming. You are not alone. It is a bug that affects many users and much has been written about it on different forums.

Skip back or forward or rewind or fast forward until it goes away. In worst case, go to "Live TV," hit the DVR button twice, select the recording and "Resume." It is sort of like re-synching vocal on TiVo.
 

SFC Donn

New Member
May 10, 2008
3
0
It happens while watching live and on all channels including HD & Locals. sometimes doing a skip back will help & sometimes it does not.
 

iKramerica

SatelliteGuys Pro
Feb 20, 2004
242
1
this happens on the 622, 522, 722, etc. On my current 622, it happens once in a while live, more often on a recorded show. It happens far more often when the disk is recording something else at the time (or stopping a recording, or starting one) It's a minor issue to me. If I truly missed something, I hit the back button and it will play the part that it skipped.

Worse things in life could plague me.
 

dreddick

SatelliteGuys Family
Oct 27, 2003
104
1
NW Ohio
It happens while watching live and on all channels including HD & Locals. sometimes doing a skip back will help & sometimes it does not.

My 625 started doing this a few months ago - about the time the new software installed. There must have been a problem with that release as they rolled it back to the previous version again but it didn't fix the problem for me. Support wanted to replace the 625 but I have a feeling that wouldn't accomplish anything from other threads I have read here.

David
 

mark40511

SatelliteGuys Guru
Jan 2, 2006
141
1
Lexington KY
I've had everything checked and have been noticing this too since we upgraded to the new dvr hd receivers back in jan. It can be sunny, no wind, and suddenly a drop out on an sd channel and or hd channel. I've seen it on both. No clue what this is.
 

penn

Member
May 7, 2008
9
0
I recently had the same problem with freezing and skipping forward on my 625 like it was a signal problem. I ran a check switch test and all is good.
 

mark40511

SatelliteGuys Guru
Jan 2, 2006
141
1
Lexington KY
Yeah. I called in a service call, after rebooting and check switch testing good, checked cables. It does it with both dvr/hd recievers I have but it doesn't happen often. They tech came out, changed lnb and it still does it! I dunno
 

gutter

SatelliteGuys Pro
Supporting Founder
May 26, 2004
1,510
0
Is it on all channels or channels just on Sat 129.? See the thread on 129. It could be where you live and spring white out loss of signal. I had the same for 3 or 4 days but seems to have corrected itself. I am in PA and that is on the outer fringes of a the best footprint of 129.
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top