Problem with activating XM account?

  • Thread starter dbs_sub_95
  • Start date
  • Replies 0
  • Views 3K
D

dbs_sub_95

Thread Starter
Member
Jun 15, 2005
8
0
My bro-in-law was telling me about XM Radio, and I decided to check it out. So I go to retail, purchase the setup, install it myself, activate online, wait an hour, and I get nothing.
About a hour after I activate I called XM Listener Care Center ( hold for 35 minutes) and the guy tells me that they were backed up from a system update that went through last weekend, he'll resend the signal. I ask how long and he says 15-20 minutes. Just to be on the safe side I leave the XM on, wait an hour and still nothing. I'm a little confused after an 2 hours of waiting ans still nothing, so I call back.
After another 30 minutes holding, this next guy says that my account is still pending and that the systems are just now going through an update so my account is stuck in pending.... but he'll have a technician call me in 1-2 hours.
That was almost an hour and a half ago.

Now, I'm not a do-it-yourself dummy. I know that if it's a problem on their end I can't do anything about it.... but just to make sure, when I go to their website and try to "refresh the signal" on my XM radio I get an error message.

Any help or comments would be appreciated.

Update:
Called XM again, got to an advanced rep and he stated that the system update had caused a LOT of new accounts to be "stuck" in pending. The error was known and has been fixed. The system will unlock all of these "stuck" accounts at 6 AM EST on 9/7 at which time the activation signal will be available for 20 hours. The XM radio must have a clear view to the southern sky, be powered on for at least 40 minutes to 1 hour, and be tuned to ch 1. After this the radio should work fine.
I'll update again after 6 AM.

Update:
Car was parked outside, good signal, test channel working fine... and at 6:01 AM BOOM!!! update took like 2 seconds and all my channels were there.
I have to admit, I haven't turned from ch 150 since it started working... but it's working great.
I hand it to XM, great service... once you get it working.
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top