Problems anybody have a fix?? (1 Viewer)

TEXASACE

Thread Starter
Member
Feb 1, 2006
11
1
I did an upgrade from a Hopper/sling and 2 wireless Joeys to Hopper 3, 4K Joey, and kept the wireless Joeys. I did the mandatory software download. I did not unplug the access point or the wireless Joeys just put them in standby mode. I had issues with the 4K Joey it took 4 hours to download but it finally did. The wireless Joeys worked that day but the next day both were in a Warning 981a Boot Strap Loop and after a full day we unplugged several times and still nothing. We RA'd both wireless Joeys and when we plugged them in they did the download really fast then did it over and over 5 times then the same Warning 981a. What do I need to do?? I am trying a new access point and another Hopper from our showroom and still nothing. Please advise.
 

DawnB

SatelliteGuys Family
Feb 12, 2016
75
53
Ripley, TN
I don't know what the fix is, but I had that problem and nothing fixed it. Called Dish and had them replace the wireless Joeys with wired ones.
 

TEXASACE

Thread Starter
Member
Feb 1, 2006
11
1
Fixed by connecting wireless joey directly to hopper for the download. Once the wireless joey gets that error you have to replace.
 

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Top