Raytgal

raytgal

Thread Starter
Member
May 3, 2006
9
0
I have a DishDVR 501 problem. Keep getting satellite signal lost error messages.
This all started when the hard drive in my original DVR went bad and Dish Network sent me a replacement. When I do a "check switch" I get a different result every time.
For instance, today the
First time I got "installed switch- sw-44 with result 1b, 110,even -- 1a,110,odd -- 2b,X,X -- 2a,X,X".
Second time got "installed switch sw-21 with result 1,119,0dd -- 1,119,even -- 2,110,odd -- 2,X,X".
Third time got installed switch sw-21 3sat with result 1,119,odd -- 1,119,even -- 1,110,odd -- 1,110,even -- 2,X,X -- 2,X,X".
Fourth time got "installed switch SW-21 with result 1,110,odd -- 1,X,X -- 2,119,odd -- 2,119,even.
And Finally on the fifth try I got the correct result 1,110,odd -- 1,110,even -- 2,119,odd -- 2,119,even.

If I would go on and on I would probably get a different result every time..
I have Dish 500 with SW-21 switches. The DVR gives me problems on either of my two circuits.
I have a second receiver Mod #4700 that I put in place of the DVR and the check sw works good and will work for weeks without losing sat signal. Guys at Dish Tech Support insist that I have wiring problems and that they "should" send a tech out for a service call.
I realize this is kind of long winded but I couldn't figure a shorter way to explain trouble.
Appreciate help with this.
 

raytgal

Thread Starter
Member
May 3, 2006
9
0
Checked al cable connections, replaced SW-21 and LNBF and still the 501dvr is all screwy. I get different switch results every time I check it and have to keep going till I get a good Verified result so that I can use it. I put the 4700 unit I have on the same circuit and it has been working several days with no loss of signal. Would there be some difference in the receivers that the DVR won't work? Or possibly some software revision? This is weird.
Ray
 

raytgal

Thread Starter
Member
May 3, 2006
9
0
:) :)
Thanks for input. I suspected all along that it was the receiver. Had a tough time convincing Dish Network. They finally agreed to send me another and its been working three days so far and no loss of sat signal. ( the third one after my original went out).. These are supposedly reconditioned receivers. I had the tech check the RA's on the last one I received and it was RA'ed for the same problem "losing sat signal".. All the while "they" were insisting I had a circuit or wiring problem...
Thanks agn.
 

boba

SatelliteGuys Master
Dec 12, 2003
11,350
1,033
Dorchester, TX.
raytgal said:
:) :)
Thanks for input. I suspected all along that it was the receiver. Had a tough time convincing Dish Network. They finally agreed to send me another and its been working three days so far and no loss of sat signal. ( the third one after my original went out).. These are supposedly reconditioned receivers. I had the tech check the RA's on the last one I received and it was RA'ed for the same problem "losing sat signal".. All the while "they" were insisting I had a circuit or wiring problem...
Thanks agn.
Many of DISH's remanufactured receivers are lease returns that are cleaned up and sent back into the field with the same problems they came back with.:)
 

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

Top