SatGuys Reader App no longer working?

Status

DWS44

SatelliteGuys Master
Supporting Founder
Apr 14, 2004
7,241
4,412
Rock Hill, SC
Since Thursday night, all I get is "Connecting to Server..." when I open the app. It never connects. Anyone else experiencing this?
 

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Aug 9, 2004
26,140
6,378
EM75xb
Working fine here on Android.
Android or iPhone?
 

DWS44

SatelliteGuys Master
Supporting Founder
Apr 14, 2004
7,241
4,412
Rock Hill, SC
Android...VZW Samsung S6 Edge. Been working fine for me too, until Thursday evening. I've tried a force stop, clearing app cache, restarting phone, everything short of uninstall/reinstall (I guess thats next, if its just me).

All other apps working fine, so I figured I'd post up and ask.
 

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Aug 9, 2004
26,140
6,378
EM75xb
Yep, I assumed you had tried, clearing cache, etc.
Working fine on my HTC.
Just out of curiosity before you re-install,does it do it on 4G and on WiFi?
 

DWS44

SatelliteGuys Master
Supporting Founder
Apr 14, 2004
7,241
4,412
Rock Hill, SC
Just out of curiosity before you re-install,does it do it on 4G and on WiFi?

Yep...same problem on both. I can still get to the site via the browser...just not on the app. Obviously its just me, so I'll try the reinstall when I get a minute and go from there. Thanks for the help! :thumbup
 

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Aug 9, 2004
26,140
6,378
EM75xb
Ok was just curious. Let us know us know how the re-install works out. I'm sure that will fix it.
 

Darrell S

SatelliteGuys Pro
Pub Member / Supporter
Jul 13, 2004
1,274
322
Parts Unknown
My app stopped working on my iphone 6 tonight. It says access blocked server not available. deleted and reinstalled still doesn't work on wifi or 4g. I will just use Safari on to read
 

KE4EST

SatelliteGuys Is My Second Home
Staff member
HERE TO HELP YOU!
Lifetime Supporter
Aug 9, 2004
26,140
6,378
EM75xb
My app stopped working on my iphone 6 tonight. It says access blocked server not available. deleted and reinstalled still doesn't work on wifi or 4g. I will just use Safari on to read
Scott is working on this issue. Not sure if he will get it done tonight or not. May be sometime in the morning.
 

Scott Greczkowski

Welcome HOME to SatelliteGuys!
Staff member
HERE TO HELP YOU!
Sep 7, 2003
100,200
18,788
Newington, CT
Yup its hosed.

I am heading to bed now. Hopefully I can fix it in the morning. A ticket has already been put in with Tapatalk support already.
 

Titanium

AI6US
Lifetime Supporter
May 23, 2013
7,344
8,432
Meadow Vista, Northern California
Thanks Scott!
SG error.PNG :(
 

Mr Tony

SatelliteGuys Pro
Supporting Founder
Nov 17, 2003
299
46
Mankato, MN
not the app per se but I noticed some change was made.

When the new pub screens (blue and camo) were introduced I changed to the powder blue one (easier to see and no flash crap) but on my phone it stayed as the default (which worked better on the phone).
Sunday something changed that whatever screen I choose it now does it on BOTH which is frustrating (the blue one doesnt look right on my phone)
I dont use the app but the actual site (I do wish we had a mobile site like AVS and some others do,...that is pretty slick)
 

Juan

Supporting Founder
Supporting Founder
Sep 14, 2003
27,775
6,459
Moscow Russia
what is really strange is that I still receive notifications but the app won't launch when I click on it
 

tigerfan33

Pub Member / Supporter
Pub Member / Supporter
Lifetime Supporter
Jul 12, 2007
7,231
568
Alabama
iOS app not working here either.
Tapatalk app I can see activity and I'm logged in but can't post.
 

DWS44

SatelliteGuys Master
Supporting Founder
Apr 14, 2004
7,241
4,412
Rock Hill, SC
Glad it wasn't just me this time. I had reinstalled it from the incident in the OP, and it worked a few days, then quit again last night.
 

Stargazer

Supporting Founder
Supporting Founder
Sep 7, 2003
16,563
340
Western WV
I get the notifications from the app on both my Android and iPhone but the apps don't work. I've been using the apps almost exclusively lately.
 
Status

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top