Shaw software won't download to receiver

  • WELCOME TO THE NEW SERVER!

    If you are seeing this you are on our new server WELCOME HOME!

    While the new server is online Scott is still working on the backend including the cachine. But the site is usable while the work is being completes!

    Thank you for your patience and again WELCOME HOME!

    CLICK THE X IN THE TOP RIGHT CORNER OF THE BOX TO DISMISS THIS MESSAGE

FernyD

Active SatelliteGuys Member
Original poster
Sep 19, 2021
22
8
Mesa
Every day when I get up there is a software download trying to run on my Shaw receiver box. When I allow it to run it never connects and no files are downloaded. Eventually after just over an hour it times out. My two other buddies have the same problem. I called tech support and they said the signal wasn't strong enough. Strange because I get 97dB if I go to Options and signal strength.

So is anyone else running into this issue? I don't know how to solve it.
 
there is a zip package going around in private circles,or maybe not so private, to perform a manual update up to the latest firmware, contact a very well known dealer in this forum and he'll help you.
 
An update to the software download issue.

As someone suggested, it was because Arizona couldn't see the Anik G1 satellite. I returned home with my receiver and the software was downloaded and installed right away. What a shame.

Well, at least now when I go back down they will work until our last Satellite goes down. A lot of speculation about February 2024 but we have been speculating about losing complete service for years.
 
An update to the software download issue.

As someone suggested, it was because Arizona couldn't see the Anik G1 satellite. I returned home with my receiver and the software was downloaded and installed right away. What a shame.

Well, at least now when I go back down they will work until our last Satellite goes down. A lot of speculation about February 2024 but we have been speculating about losing complete service for years.
Does the receiver show any signal strength at all when you tune to G1 channels? Or just flat 0 and -10dB?