Some issues with the website (mobile) (1 Viewer)

Status

IcEWoLF

Thread Starter
SatelliteGuys Master
Lifetime Supporter
Dec 31, 2006
11,582
9,961
Nevada
The login button is barely visible on the mobile style. You cannot see it at all. Its white.
I am on iOS 10.3 (latest)

Also last night I was trying to create a thread on my iPhone but it wouldn't work, I am not sure if the website was having maintenance issues or what, but I was able to reply to other threads. its strange. Basically the loading bar was just loading after typing the whole thing and when I clicked submit it just was stuck there in the loading screen. I tried both on safari and Chrome browser on my iOS device.
 

IcEWoLF

Thread Starter
SatelliteGuys Master
Lifetime Supporter
Dec 31, 2006
11,582
9,961
Nevada
Here is a screenshot of what I am talking about as far as the login goes.
 

Attachments

  • IMG_0076.jpg
    IMG_0076.jpg
    30.9 KB · Views: 37

. Raine

SatelliteGuys Pro
Pub Member / Supporter
Aug 6, 2013
2,690
946
North America, CT.
The login is exactly the same on my Android phone, you can barely see it.

I was having trouble creating a thread last night too, but I tried again today and it worked fine. It was telling me I needed to be logged in, even though I was logged in.
 
Status

Users who are viewing this thread

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Latest posts

Top