Strange Guide problem, DP7100 and DC Locals


SatelliteGuys Family
Original poster
Sep 8, 2003
Northern VA
I have a Dishplayer 7100 that see 119/110/61.5 via SW64. I have AT180,Washington DC locals, Supers and West Coast locals. All receivers, SW-64 and A/V equipment are on UPS's. Other recivers are 501/6000/5000.

When I tune to any of the "main" (110) DC locals (8070 thru 8076) the guide data is correct, but the actual video and audio on these channels is from 8077 (the first DC local on the 61.5 satellite). All other programming including the West Coast feeds are fine. I have done the following troubleshooting to narrow it down.

Switch check and satellite strengths are fine. Tried switching ports on the SW64, no change. Also tried smart card re-boot/reseat and complete power down and restart, same problem.

Thought maybe I was only partly authorized for the DC locals, so had Dish tech support re-authorize and "hit" the receiver. No effect.

Downloaded the short "44 hour" guide data, THIS fixes the problem temporarily. When the 3 am full guide is downloaded and the problem returns. Re-downloading the short guide fixes again.

The only things I haven't tried are:

1 - Dial-in WebTV software reload (difficult with no landline in the house)

2 - The hard drive is pretty full, maybe not enough room for the guide. I thought the guide was stored in a reserved are on the disk though, so this shouldn't be a problem.

Any other (non-Tivo :)) ideas?

Are any other DC locals/Dishplayer owners having this problem?

This is a problem that a lot of 7100 and 7200 owners are having that have a 3 slot setup. I spoke at length to a senior technical support person at DISH and they are aware of the problem. He mentioned that they are getting a LOT more complaints about this since the Sirius satellite channels were added. The problem is that some internal tables that the receiver uses are not large enough and even though the channels show available (in the guide) the receiver "can't find them" and goes to the next available channel. I asked about a fix for this and was told "I don't know".

The only thing that I can recommend is that you complain to DISH (ask for an advanced tech).
Thanks for the confirmation!

As with any problem, the trick is figuring if the problem is at their end or ours. Mine happened suddenly. I unplugged it, in pre-thunderstorm preparation (I like to disconnect everything beforehand if possible) and when it was plugged in later, it had the problem. Of course, that was about the time the Sirius channels were added too, but I didn't figure that out.

I did try locking out all the 61.5 channels via settings and even disconnected the 61.5 satellite from the satellite one night to see if it would be fixed, to no avail.

I wonder if doing a complete reset (reload software via 8675309 code) would fix it. I need to clear off the disk first so there is room (at least) for the files. If their maximum size is hard coded, I am SOL. If it is a space issue, it may fix it. I will need to take it to a friends house to download via phone.

Strategy to test if it is space or file size is clear off the disk, reload the software, wait for a 3am download, see results. I will try to do that in the next week or two. I need it fixed before "Alias" starts in September. :)

I wish there was a filter to allow storage of just the guide data for the channels you have set in the settings area. This would significantly reduce the size.

My Dishplayer has been extremely reliable up to now and I don't want to change it.


NOTHING you can do will truely solve the problem (it is in the code and has to do with the number of channels that are actually available to the receiver). You will also find that the problem will come and go and one day you will be able to tune in all your locals and the next day (or week) you won't. The programmers never foreseen the number of channels that would be available to the receiver and (I was told that) it is not an easy problem for the programmers to fix (without causing lost of ALL recorded programs).

Disconnecting the wires from the 61.5 dish and then running a switch test may help but then you won't be able to get all your other 61.5 channels on your DishPlayer. If you do this, be sure to re-connect the wires so that your other receivers will be able to receive 61.5. The DishPlayer still won't "see" the channels from 61.5 (unless you run another switch test) so it won't have as many channels on its "list". Some people are reporting that this "work around" doesn't work as well as it once did since DISH added the Sirius radio channels.

I urge you to call DISH tech support on this and make sure that the tech fills out an "uncommon trend" report. Just telling someone about the problem isn't going to get it fixed but putting in a report may help.
Thanks, Bill R.

I realize I can't permanently fix it, but I just want to move the problem "UP" by about 10 channels. :)

The ONLY useful channel to me on 61.5 is CBSHD that is only really used by my 6000. I may remove 61.5 from the SW64 and just cascade in a SW21 in for the 6000 like I did when I was testing 105 on an old FSS dish when HD was going to move to 105.

If CBSHD moves to 110 with the rest of the HD, I will just get rid of 61.5 all together.

I will try to put in a report in the near future. I guess I have to get to advanced tech support and have them do that special report.


If you remove the 61.5 connections from your SW-64 and run a switch test on the DishPlayer ONLY (and wait for the "updating information from satellite" to complete) and then reconnect the wires from the 61.5 dish you will have all three slots on your 6000 and 119 and 110 on your DishPLayer. You DON'T need to cascade a SW21 for the model 6000, just keep it like it is (conected to the SW64).
I think I tried that and it didn't help, but not sure I waited for the 3am update. Everything is setup with a patch panel here, so will experiment tonight and post an update in the morning. Tonights try will be to disconnect 61.5, run a switch check, get "short guide", test functionality, then let it get the 3am guide and see what happened in the morning. If I don't get a foreign language on ABC DC, I will have moved the problem! :)

OK, without 61.5 hooked up and after a 3AM download, all my channels tne to the right ones. Next is to backup the 61.5 satellite (without running a switch check) and wait for tonoghts update to see if the problem stays gone.

If it does, the following day, I will re-run the switch check with 61.5 and see if the problem returns. If it does, at least I will have verified it to my satisfaction.

The next try is to put in a virgin disk and let it take a 3am update before recording anything, then test. That will verify if is not a space problem and is really a file limit problem.

Just doing indepenpent verification.

I have it too. The CSR says it has never been seen before. They claimed not to know about this forum.
Well, removing 61.5 satellite and re-doing switch check, then getting the guide seems to be small enough not to cause the problem. It is a good work around for me as there is nothing on 61.5 that I care about.

Still doing some other checking to see if there is another way. Will post in a couple days as each test has to wait for a 3am guide download.

I dont really want to crawl around on the roof. And dont feel I should have to in order to watch the locals. So not sure where I go from here.
No roof crawling required unless your switch is outside.

Just disconnect the 61.5 satellite wire(s) at the switch. Run a switch check on the dishplayer (2 minutes). Wait for the 15 minute guide download. Reconnect the wires at the switch. That's it. About 20 minutes total and you only need to do it once. This is just a work around until there is hopefully a fix.

I know we shouldn't have to, but the guide data just grew too much. Think of it like a Y2K problem, not enough foresight by the programmers.

Today i could not get my locals backa t all. I decided to go through the list of channel;s and block out all the internatioanl channels etc which I don't sub to and have blocked out before. It worked---for now.

Let's see if it lasts.
The 3 AM download brought me back to the non compliant situation. Oh well.

It took several switch checks to get back to normal. Finally did and OK ever s ince but I doubt it will last.

Users Who Are Viewing This Thread (Total: 0, Members: 0, Guests: 0)

Who Read This Thread (Total Members: 1)

Latest posts